Jump to content

No TOC and TOD on ND


KostasG

Recommended Posts

well actually

1) from cold and dark when external power on i set Adirs to nav

2) At fmgc set dep airport/arr airport, altern airpor,t flight nbr, FL and hit align irs

3) when irs is aligned i insert flight plan manually then set init page B and finally set the perf page ( vspeeds, flaps, etc)

4) As i scroll down the fplan in fmgc i see t/d but when i reach to that point i dont see it in my navigation display.

I'll take a better look at the guide but in A320/21 i followed the same steps and never had a problem.

Link to post
Share on other sites

Guys, a simple "me too.." isnt helpfull at all. Provide us with screenshots (PFD, ND, left MCDU, FCU) and a detailed description of what you have done.

Also, did you do the tutorial flight and did it work there? If not, you are doing definitely soemthing wrong/missed an important step.

Link to post
Share on other sites

Ok i tried a flight following the instructions of the guide. As you can see at attached pics FMGC recomends TOD between PEREX and MORED but in the ND there is no TOD line. Also although i did a managed climb no TOC line appeared either.

Hope this attached pics are a better help!

post-95225-0-59173100-1412016864_thumb.p

post-95225-0-95030700-1412016891_thumb.p

Link to post
Share on other sites

Guys,

Maybe you need more information to research the problem?

What information do you need?

Or maybe you can tell us the dependence between TOC and TOD marks on ND and 'pushing buttons' on MCDU? Maybe we do something wrong, or in the wrong order...

Don't keep silence, I beg :mecry_s:

Link to post
Share on other sites

I followed the step by step guide but inserted dep/arr airports of my choice not the tuttorial airports. But still i can't understand what could it be that i'm doing wrong when as you can see at my post with attached pictures, that T/D appears in fmgc but not in ND.

Link to post
Share on other sites

Ok now i have re installed the airbus added hotfix 1.0c made the tutorial flight as it is described in the guide step by step letter by letter and still no T/C neither T/D. Any further advise????

Link to post
Share on other sites

Truly i can't understand why it dosen't show t/d to my nd I followed the tuttorial and in airbus x extended I never had a problem with it.

Also I discovered that when I iniciate loadsheet it turns red and fuel and pax turn black. Just reporting it if it has anything to do with the rest!!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...