We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

Archived

This topic is now archived and is closed to further replies.

KostasG

No TOC and TOD on ND

Recommended Posts

That's the problem I choose a319 in fuel planner but the result is the same I also have read the thread about it!!

About the inicial issue what do you propose I should do?

Share this post


Link to post
Share on other sites

By the way, TOD always suddenly appears on ND when I initiate descending.

Maybe you got any explanations?

Share this post


Link to post
Share on other sites

Problem solved, the issue was that my username had a greek letter in it. Since i changed it to english characters everything works as it sood.

Thank you all for your support.

Best regards.

Share this post


Link to post
Share on other sites

Problem solved, the issue was that my username had a greek letter in it. Since i changed it to english characters everything works as it sood.

Thank you all for your support.

Best regards.

KostasG, thanx a lot. That solved my problem as well. I had the cyrillic username

Share this post


Link to post
Share on other sites

Problem solved, the issue was that my username had a greek letter in it. Since i changed it to english characters everything works as it sood.

Thank you all for your support.

Best regards.

Please, I have the same problem. What username do you mean? Where to change it? Thank you.

Share this post


Link to post
Share on other sites

KostasG.

According your 2 picture your nav selector switch is in the wrong position to see TC or TD. It look likes the switch is in the PLAN mode i.s.o. the ARC mode.

Regards Jovabra

Share this post


Link to post
Share on other sites

The solution with the Windows username doesn't work with me. My user name is Jerome. No special letters in it.

Any other ideas?



Happy new year!!!



Jerome

Share this post


Link to post
Share on other sites

To make sure, you have to change USER ACCOUNT NAME and USER FOLDER NAME, to correct one. That's helped me, so i think that will help you too, Heise.

Best regards.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...