Jump to content

Plan-G Version 3


Homerun1978

Recommended Posts

  • Replies 65
  • Created
  • Last Reply

Hallo,

hast Du im Plan-G auch XPUIPC als Verbindung eingegeben?

Woran siehst Du denn, dass Du mit dem Plan-G verbunden bist, wenn die Position nicht angezeigt wird?

Bei mir klappt das einwandfrei. XP10.10 Beta8 und Plan-G 3.

Gruß

ja, hab XPUIPC eingegeben..wenn ich auf verbinden klicke dann erscheint keine fehlermeldung...zudem wird der Button "disconnect" aktiv..aber meine position wird nicht angezeigt :-(
Link to comment
Share on other sites

  • Administrator

Ok,

hmmm , solange habe ich Plan-G v3 noch nicht im Betrieb.

Läuft Plan-G als Administrator? rechte Maustaste "als Administrator ausführen".

NET Framework 4 muss aktuell sein. Eventuell ein Windows Update durchführen...

Oder im Plan-G unter Datei - Optionen - User Flugzeug schauen, ob das Flugzeugsymbol auch angeschaltet ist (Haken bei Anzeige).

Gruß

Link to comment
Share on other sites

Ok,

hmmm , solange habe ich Plan-G v3 noch nicht im Betrieb.

Läuft Plan-G als Administrator? rechte Maustaste "als Administrator ausführen".

NET Framework 4 muss aktuell sein. Eventuell ein Windows Update durchführen...

Oder im Plan-G unter Datei - Optionen - User Flugzeug schauen, ob das Flugzeugsymbol auch angeschaltet ist (Haken bei Anzeige).

Gruß

ja, soweit alles gut...ich schmeiss jetzt dann den bettel hin..plan-g version 2 lässt sich nun nicht mehr verbinden..so ne kacke, echt..meine nerven..da meint man dass ein update was gutes bringen würde und was ist der fall: nix geht mehr..
Link to comment
Share on other sites

  • Administrator

Hallo,

nicht Verzagen... Künstlerische Pause machen...

Das muss woanders dran liegen.

Ich habe es jetzt auf 2 verschiedenen PC's getestet: Keine Probleme.

Wenn die Installation richtig abgelaufen ist, sollte Plan_G v2 davon überhaupt nicht betroffen sein.

Ist denn im XP10 noch alles in Ordnung? XPUIPC...

Hier einmal meine Einstellungen im Plan-G v3 (Plan G und XP10 auf dem gleichen PC):

post-56537-0-53441400-1345292226_thumb.j

Gruß

Link to comment
Share on other sites

Hallo,

nicht Verzagen... Künstlerische Pause machen...

Das muss woanders dran liegen.

Ich habe es jetzt auf 2 verschiedenen PC's getestet: Keine Probleme.

Wenn die Installation richtig abgelaufen ist, sollte Plan_G v2 davon überhaupt nicht betroffen sein.

Ist denn im XP10 noch alles in Ordnung? XPUIPC...

Hier einmal meine Einstellungen im Plan-G v3 (Plan G und XP10 auf dem gleichen PC):

post-56537-0-53441400-1345292226_thumb.j

Gruß

hast recht, aber bin im moment ganz schön genervt..meine einstellungen sind genau die selben wie deine...plan-g v2 geht definitiv nicht mehr (lässt sich nicht mehr mit xplane verbinden). XPUIPC habe ich neu heruntergeladen..bringt weder bei v2 noch bei v3 was..v2 finde ich nicht mehr zum downloaden..hast du eine idee wo ich v2 noch herbekommen könnte heinz?
Link to comment
Share on other sites

Hallo,

vorherige Versionen kannst Du dir hier herunterladen: http://www.tasoftwar...x.php?board=9.0

Könnte allerdings sein, dass man registriert sein muss.

Und die Version 2.0.5 ist noch nicht vorhanden in der Liste. Geht zur Zeit nur bis 2.0.3.

Gruß

so, mein geduldsfaden ist defintiv gerissen..habe xplane10 nochmals neu installiert (weil das beim letzten Mal geholfen hat) nur um dann feststellen zu müssen, dass Plan-G Version 2.03 sich nicht verbinden lässt. Ich probiers jetzt mal noch mit der Version 3..Die Kacke ist am Dampfen und meine Geduld am Ende..Weiss noch nicht so recht was ich ohne Moving-Map machen soll..Ich geh jetzt erst mal Bäume fällen in den Wald.
Link to comment
Share on other sites

  • Administrator

Hallo,

das hört sich ja nicht so gut an.

Für mich sieht das so aus, als ob da etwas mit dem Windows Netzwerk nicht mehr stimmt, da ja auch Plan-G v2 sich nicht mehr verbinden lässt...

Die Verbindung wird ja über das Windows Netzwerk hergestellt. Auch auf dem gleichen PC. Dann über den Localhost.

Vielleicht hiflt ein Windows Update. Das korrigiert dann auch eventuelle Fehler beim erforderlichen .NET V4.

Gruß

Link to comment
Share on other sites

Was mir noch einfällt:

Du hast nicht zufällig im Plan-G den Karten Sync Modus (Home - Flugsimulator) auf "frei" stehen? Dann Synchronisiert sich die Karte nicht mit der Flugzeugposition....

Ist zwar einfach, aber man weiß ja nie...

Gruß

morgen heinz...guter gedanke, aber das ist leider nicht der fall..hab jetzt mal dem "erfinder" von xpuipc geschrieben..irgendeine lösung muss es ja geben..xplane10 ohne moving map ist wie spaghetti ohne sauce :-)
Link to comment
Share on other sites

Hallo,

das hört sich ja nicht so gut an.

Für mich sieht das so aus, als ob da etwas mit dem Windows Netzwerk nicht mehr stimmt, da ja auch Plan-G v2 sich nicht mehr verbinden lässt...

Die Verbindung wird ja über das Windows Netzwerk hergestellt. Auch auf dem gleichen PC. Dann über den Localhost.

Vielleicht hiflt ein Windows Update. Das korrigiert dann auch eventuelle Fehler beim erforderlichen .NET V4.

Gruß

Die Updates von .NET V4 habe ich bereits gemacht..hilft nix..wie find ich denn heraus ob beim windows netzwerk etwas nicht stimmt resp. wie müssen die einstellungen sein? und wie würde ich diese bewerkstelligen (kenne mich mit netzwerken nicht aus).
Link to comment
Share on other sites

  • Administrator

Hallo,

unter Windows 7 braucht man eigentlich nicht viel einzustellen.

Einfach einmal in der Sytemsteuerung nachschauen. Unter Netzwerk und Freigabecenter.

Dort gibt es mehrere Punkte ... u. a. Probleme beheben.. Dort kann man einmal schauen.

Unter "Aktive Netzwerke anzeigen" sollte es eine LAN Verbindung geben. Dort (Details) kannst Du die eigene IP Adresse sehen.

Und unter Eigenschafetn, ob die Protokolle alle installiert sind....

Vielleicht im Plan-G bei den Einstellungen (wo jetzt Localhost steht) einmal die eigene IP Adresse (müsste mit 192. beginnen) eingeben...

Netzwerk Spezialist bin ich aber leider auch nicht ...

Gruß

Link to comment
Share on other sites

  • Administrator

Du kannst auch einmal mit der Eingabeaufforderung (unter dem Win Startmenü Zubehör zu finden) den Befehl

ping localhost

oder

ping "deine eigene IP Adresse"

eingeben.

Dann werden 4 Datenpakete gesendet und empfangen. Wenn hier keine Fehler auftreten, dann sieht das Win Netzwerk eigentlich gut aus.

Gruß

Link to comment
Share on other sites

Du kannst auch einmal mit der Eingabeaufforderung (unter dem Win Startmenü Zubehör zu finden) den Befehl

ping localhost

oder

ping "deine eigene IP Adresse"

eingeben.

Dann werden 4 Datenpakete gesendet und empfangen. Wenn hier keine Fehler auftreten, dann sieht das Win Netzwerk eigentlich gut aus.

Gruß

habe soeben gepingt..4 datenpakete waren i.o. zumindest keine fehlermeldung
Link to comment
Share on other sites

Hallo,

das ist in Ordnung. Dann sollte die Verbindung auch klappen.

Hast Du einmal X-Plane 10 aktualisiert? Vielleicht einfach nocheinmal ein Update machen.

Sollte da etwas defekt sein, dann werden die Dateien repariert...

Gruß

wie kann ich denn das update nochmals installieren?
Link to comment
Share on other sites

  • Administrator

Hallo Homerun1978,

das ist einfach:

Hier findest Du den aktuellen X-Plane 10 Installer/Updater: http://www.x-plane.c...taller-updater/

Einfach herunterladen und entpacken.

Dann Ausführen. Im Willkommens Fenster "Update X-Plane" klicken.

Dann im nächsten Fenster darauf achten dass (unten) "Check for new betas..." einen Haken hat, also ausgewählt ist.

Dann auf "weiter" klicken.

Jetzt prüft der Updater, ob neue Dateien geladen werden müssen. Gleichzeitig wird auch auf eventuell defekte Dateien geprüft.

Diese werden dann neu geladen und installiert.

Den weiteren Anweisungen folgen....

Gruß

Link to comment
Share on other sites

Hallo Homerun1978,

das ist einfach:

Hier findest Du den aktuellen X-Plane 10 Installer/Updater: http://www.x-plane.c...taller-updater/

Einfach herunterladen und entpacken.

Dann Ausführen. Im Willkommens Fenster "Update X-Plane" klicken.

Dann im nächsten Fenster darauf achten dass (unten) "Check for new betas..." einen Haken hat, also ausgewählt ist.

Dann auf "weiter" klicken.

Jetzt prüft der Updater, ob neue Dateien geladen werden müssen. Gleichzeitig wird auch auf eventuell defekte Dateien geprüft.

Diese werden dann neu geladen und installiert.

Den weiteren Anweisungen folgen....

Gruß

ok, werd ich versuchen und hoffen, dass das was bringen wird..vielen dank für die hilfe
Link to comment
Share on other sites

ok, werd ich versuchen und hoffen, dass das was bringen wird..vielen dank für die hilfe

so, habe nun den updater über XP10 laufen lassen..wie befürchtet kam folgende Meldung: Ihre Xplane10 Kopie ist auf dem neuesten Stand..Mir kommt die Geschichte langsam spanisch vor..bin ich denn der Einzige der dieses - mittlerweile fast schon fänomenische Problem - hat.
Link to comment
Share on other sites

  • Administrator

Schwer zu sagen.

Bei mir läuft Plan-G V3 auf 2 PC's einwandfrei.

So langsam weiß ich auch nicht mehr weiter....

Hast Du vielleicht noch andere Programme am laufen, die stören könnten? Siehe auch hier.

Oder vielleicht PlugIns?

Man könnte auch einmal die X-Plane 10 Preferences zurücksetzten. Siehe hier.

Gruß

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...