Jump to content

AES 2.20c Bugreport please post here


OPabst
 Share

Recommended Posts

Hello I have just installed the new 20.c version and I must say the new lad checks his watch as though he is being stood up by a no show date..and it would also seem he is very shy as he does not talk at all...I have no voice instructions regarding brakes. disconect or anythig from him...

Link to comment
Share on other sites

  • Developer

Hello I have just installed the new 20.c version and I must say the new lad checks his watch as though he is being stood up by a no show date..and it would also seem he is very shy as he does not talk at all...I have no voice instructions regarding brakes. disconect or anythig from him...

Ok,

I have also change the sound routine for the rampagent, so that the statements are not brocken, when the user change the viewposition while the sounds are played. Maybe this has effects on some PC.

First, can you please check via AESConfig, which loudness you have set for the Announcements and may increase them.

Did you have the truck/jetway and sounds while boarding/deboarding is running.

Link to comment
Share on other sites

Hello I have just installed the new 20.c version and I must say the new lad checks his watch as though he is being stood up by a no show date..and it would also seem he is very shy as he does not talk at all...I have no voice instructions regarding brakes. disconect or anythig from him...

Okay all seems to be working again now, I checked the box next to maximum seetings for the anouncements...but he is still looking at his watch as though he is anxious about someone not showing up....hehe

Link to comment
Share on other sites

  • Developer

Did a test at LSZH and the now during winter the guy that turned up beside the aircraft must be a viking because he is running around in a t-shirt :o

Sent from my GT-P1000 using Tapatalk

... as the guy before had it over 5 years, but nobody cares before :)

Link to comment
Share on other sites

Hey

The new AES is great!

But i wonder, when the pushback starts, are you still going too hear the messages form the ramp agent..? r

I can't hear them:s

Merry Christmas

Same issue here... Hearing the sound of the gate, but no messages from the agent.

Link to comment
Share on other sites

Hello Oliver

It seems that in order for me to hear the agent om the ramp I have to configure AES at the start of each session by placing a tick in the maximum sounds box. I have tried starting fs in all configs both inside and out, I have tried staying in one set up ie.... coclpit only and still the only way to get the agent to issue instructions is by using the AES help...surly this cant be correct...I am using fs9 with windows xp64 if that helps

Link to comment
Share on other sites

  • Developer

Hello Oliver

It seems that in order for me to hear the agent om the ramp I have to configure AES at the start of each session by placing a tick in the maximum sounds box. I have tried starting fs in all configs both inside and out, I have tried staying in one set up ie.... coclpit only and still the only way to get the agent to issue instructions is by using the AES help...surly this cant be correct...I am using fs9 with windows xp64 if that helps

Take care, that you not have the checkbox "Pause on task switch" activ in the Setting->General menu and when you press the Save Button in AESConfig, click short to the FS window, so that it is the active application, then you should see the "Saved Successful" in AESConfig. The Config is written by the FS, so when he is paused, he could not write the data.

Link to comment
Share on other sites

Hi again

I do not have the pause checked yet your right that each time i try to save the new config for AES I get the red message telling me to uncheck pause in fs9...I have tried re-enabling it snd the unchecking it but still the same message...yet I do not have a tick against the pause..I fly on line so this has to be disabled and I yet I am unable to save the maximum setting is AES config settings....so I still have to perform this task each time i restart fs9

Link to comment
Share on other sites

Oliver,

I'm using AES from the very beginning and with all the updates it woked like a charm, never had any problems so no adjustments. Since 2.20 started I only have problems which can't be solved (towbar less pusher and now also the sound) so it seems after 3 updates. If you can't unlucky for me, I'm back to 2.13 if that is the case.

Regards,

John

FS9 and Win7

Link to comment
Share on other sites

  • Developer

Oliver,

I'm using AES from the very beginning and with all the updates it woked like a charm, never had any problems so no adjustments. Since 2.20 started I only have problems which can't be solved (towbar less pusher and now also the sound) so it seems after 3 updates. If you can't unlucky for me, I'm back to 2.13 if that is the case.

Regards,

John

FS9 and Win7

Sorry,

but I did not find any reason, where I can start to fix your problem with the pushback. The Towless is much less complex then the towbar push, so no idea where it could hang. Can you please make a screenshot in the spot view of the situation, where the push don't start, but please with a open AES Window.

Link to comment
Share on other sites

Hi again

I do not have the pause checked yet your right that each time i try to save the new config for AES I get the red message telling me to uncheck pause in fs9...I have tried re-enabling it snd the unchecking it but still the same message...yet I do not have a tick against the pause..I fly on line so this has to be disabled and I yet I am unable to save the maximum setting is AES config settings....so I still have to perform this task each time i restart fs9

i am

Hi again

I do not have the pause checked yet your right that each time i try to save the new config for AES I get the red message telling me to uncheck pause in fs9...I have tried re-enabling it snd the unchecking it but still the same message...yet I do not have a tick against the pause..I fly on line so this has to be disabled and I yet I am unable to save the maximum setting is AES config settings....so I still have to perform this task each time i restart fs9

I am having the same problem as you but I use fsx I have tryed all the things you have but it will not save

Link to comment
Share on other sites

  • Developer

i am

I am having the same problem as you but I use fsx I have tryed all the things you have but it will not save

Please try to place the aircraft somewhere on a AES supported airport (Gate/Taxiway) start beside AESconfig, set the checkbox, press the SAVE Button, if you don't see "Saved Successful", click on the FS window, so that the FS is running as active window.

Link to comment
Share on other sites

I have fixed it. I was using the level-d 767 witch has pause at top of descent on, so I tried a default aircraft and it seamed to work for me!

I would check if the aircraft you are using has this turned on if this is coursing a problem with the pause option with aes

Link to comment
Share on other sites

  • Developer

Hi,

Very nice new version, Thanks.

I have some troubles with Flightbeam KSFO v2: All jetways are doubled when AES works.

What can I do to fix that bug?

But that is not an issue of Version 2.20, will be the same in 2.13, 2.14 and looks more like you don't have the correct Version of the scenery. Which FS is it? If FSX is it Aerosoft's Box or the Download of Flightbeam?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...