Jump to content

Twin Otter Fuel feed problem


davideo0
 Share

Recommended Posts

Well it did it again.  I had 2 flights where the fuel feed was fine, then all of a sudden it's drawing from the aft tank and pumping it into the fwd tank.  Only change is I downloaded the new msfs 2020 update.  Have the condition levers mapped to -100 - +100 mixture axis for engines 1 and 2.

Link to comment
Share on other sites

  • Aerosoft
6 hours ago, Fornax said:

Same here. Fuel selector mid position/normal.

Left/aft tank drained after a few hops.

Didn't understand why the left engine stopped. VelocityOne yoke here...


Check your assignments like previously suggested.

Unfortunately there isn't much we can do about this. With the Twin Otter the fuel levers have just one state being full max or shutoff. But simulator keybindings will still override this. So if you use these bindings you have to make sure that all the mixture levers are always set to FULL on your hardware.

Link to comment
Share on other sites

I have throttle 1 and 2 each assigned a throttle lever.

Mixture for 1 & 2 is set to a single vernier control, ie same vernier, as you say its only on/off. No other button or axis involved in the mixture.

For all I know this could be how the Otter works. But as it not I guess, it seems a bit odd. Will follow up and see if I find out something more...

 

Edit: no assignments wrong. Even checked the F310 Controller. Think it could be something with Neofly and Autofuel option there...

Link to comment
Share on other sites

  • Root Admin
20 hours ago, TexasVet said:

I was having the same problem with one engine shutting done before takeoff and discovered that Air Hauler was loading fuel only to the Center 1 tank leaving Center 2 low on fuel or empty.

 

We have seen a lot of these issues. Really makes you wonder why people use software like that (not that is bad, far from it) and not check if they have enough fuel loaded. 

Link to comment
Share on other sites

7 hours ago, jarnold60 said:

What seems to be working for me now with the Bravo Throttle is to assign the fuel levers to the mixture axis -100 to 100%  for engines 1 and 2.

As I pointed out in an earlier post it worked for me with Bravo throttle. I've had no further problems with fuel since then.

It also works by assigning fuel levers to the mixture axis 0 to 100% for engines 1 and 2, which I've had set ever since.

For me the problem is solved!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...