Jump to content

CRJ Center push knob. Is it Impossible to fix ?


Colin Booth
 Share

Recommended Posts

On 11/20/2021 at 11:07 PM, Dirk1981 said:

Can you please provide the link? Can´t find it.

This is very strange - I got the fix a number of days ago and it works very well but it has now disappeared from flightsim.to - unsure why. 

 

However, looking at the contents of the zipfile it has a lot of model definitions in it which feels to me like in future it could get out of step with the base models when they get updated so while it works now I'll leave it but I expect to end up removing soon.

 

What this does however suggest is that the issue is eminently fixable with little effort so I hope this will be done officially soon.

Link to comment
Share on other sites

In VR the center buttons can be pressed using this workaround:

 

Place the mousecurser on the center of the knob.

Wait until it disappears.

Then slightly "wiggle" the mouse to make the mouser cursor visible.

The mouse cursor should now have become a hand and the button can be pressed.

 

A bit inconvenient, but works fine if Your not in a hurry to press it :)

 

Link to comment
Share on other sites

Is there a work around for VR folks like myself?  I tried setting the mouse controls to mouse button 4 as my VR focus, deleted right mouse as VR focus, kept right mouse click as "mouse secondary" and middle mouse as "mouse tertiary," but the right click/left click still doesn't work for the center press switches.  Sorry if I missed it somewhere. . .I've been reading a lot of forum posts today.  
 

-Andrew

 

Edit: I'll try the "wiggle" technique. . .although it might not be a valid solution given the wait time.  

 

Edit 2: The wiggle technique didn't work at all.  :( When I moved the mouse, it never became the pointer finger.  

Link to comment
Share on other sites

On 11/19/2021 at 1:40 PM, GEK_the_Reaper said:

Bill, I replied to your issue. Have you checked your settings as I proposed. It should not work only randomly. If it does, you have another issue

Why does Aerosoft always blame others for their mistakes. The problem only exists in the CRJ period. Whether caused by a sim update or not, it is AEOROSOFTS problem, and blaming others for the problem doesn't solve anything. In fact it makes the sim community less likely to buy their products in the future. The sim is being upgraded with patches by Asobo all the time, if your ADD ON doesn't work with it it is AEROSOFTS Problem. Work arounds are not the answer. I will never buy another Aerosoft product again, not because their addons are full of bugs but because I don't like how the company treats their customers.

  • Downvote 4
Link to comment
Share on other sites

  • Root Admin
2 minutes ago, Vinyl Rabbit said:

Whether caused by a sim update or not, it is AEOROSOFTS problem, and blaming others for the problem doesn't solve anything

 

Well in most case customers like to know what causes an issue.  Sure it does not solve it, but I believe it is important that customers understand how an issue that affects them is caused. And as we all know, the patches from Microsoft sometimes cause issues that 3rd party developers have to solve. We are very reactive in these issues compared to others and very open about what is the cause and how we plan to solve it.  Clearly that is a style that does not suit you personally and I can understand why that is a reason for you now to buy from us again. Personally I make the same choices about companies who are not open about these things.  We all have our own ideas about how a company we buy from behaves. 

 

That said, have you actually tried the settings GEK advised? You skipped over that part and it could very well solve your issue!

 

 

image.png

  • Like 2
  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...