Jump to content

AviTab in der Zibo Mod installieren


Spacewind
 Share

Recommended Posts

Hallo zusammen, 

Obwohl ich einige Videos über die Installation des AviTabs gesehen habe, bekomme ich den AviTab bei mir nicht zum laufen. Ich habe mir die aktuelle Version runter geladen und den (entpackten) Ordner in den Ressource/Plugin Ordner von X-Plane kopiert. Trotzdem funktioniert das leider nicht. 

Hat jemand einen Tipp? 

Gruß Thorsten 

Link to comment
Share on other sites

 

 

Vor 1 Stunde, Spacewind sagte:

Obwohl ich einige Videos über die Installation des AviTabs gesehen habe,

 

......hast du auch dieses hier gesehen ?

 

 

Es ist ja mit der Installation allein nicht getan...

Link to comment
Share on other sites

Es ist schwierig nachzuvollziehen, wo du stehst und wo wir helfen können.

 

Da offensichtlich der Zugang zu Navigraph fehlt, wird in dem Video, was ich hier gesendet habe, du ja auch zu kennen scheinst, ab Minute 1:40h aufgeklärt, wie dieser Zugang zu Avitab zustande kommt.

 

Hast du das auch so gemacht?

 

vor 1 hour , Spacewind sagte:

Hab ich evtl eine verkehrte Version?

 

Welche hast du denn?

Link to comment
Share on other sites

Hallo Spacewind,

so wie es auf Deinem Bild zu sehen ist, stimmt die  Verzeichnisstruktur Deiner Installation nicht.

 

Guenni99 hat dir die richtige Verzeichnisstruktur auf seinem Bild ja schon gezeigt.

 

In den plugins Ordner gehört der Ordner AviTab. Auf deinem Bild sieht man aber, dass du den kompletten AviTab-0.4.6 Ordner eingefügt hast.

 

Bei mir sieht die Verzeichnisstruktur z.B. so aus: E:\X-Plane 11\Resources\plugins\AviTab

 

Gruß

Reiner

 

Link to comment
Share on other sites

Neue Frage:

Weiß jemand wie man das Better Pushback installiert? Ich habe es nach Vorgabe runter geladen und die entpackte Datei in den entsprechenden Ordner gepackt!

Finde sie weder bei den Plugins noch im AviTab.

Link to comment
Share on other sites

... dann mach doch mal einen Screenshot von deiner Diractory-Struktur....

 

Und die Aussage "habe es nach Vorgabe..." bringt wenig, wenn du uns nicht sagst, welche Vorgaben es denn waren.... vielleicht Vorgaben von deiner Frau? 😉

und was ist der "entsprechende Ordner"?

Link to comment
Share on other sites

Super, danke. Das hat geklappt. Der Fehler war, dass unter dem extrahierten Ordner nochmal ein Ordner war...das hat X-Plane nicht gefallen. Hab die Dateien quasi eine Ebene höher gesetzt...Jetzt klappt es.

Danke Euch...ihr seid immer Spitze

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...