Jump to content

Ready for Taxi state does not engage the yaw dampers


M4V3R1CK
 Share

Recommended Posts

Hi guys,

I've tried the "Ready for Taxi" state multiple times now and always the yaw dampers are disengaged:

YD.PNG.ce03eccbf34af287607da36427dd5c95.PNG

If I follow the normal operation checklist, yaw dampers should be engaged in the originating check. In others words I would expect them to be activated in the "Ready for Taxi" state as I would continue now with the "Taxi checklist" if I loaded the CRJ in this state. 

EFB2.thumb.PNG.93f2d5a8809ca542801af2b37c2a72d5.PNG

Are there any plans to add the engaged yaw dampers to the "Ready for Taxi" state? :D

 

Would be great ;) 

 

Thanks

Link to comment
Share on other sites

Just now, RuneG said:

Same issue here too, and I think that's the reason why the AP won't engage.

 

Have you tried engaging the yaw dampers and adjust your horizontal stabilizer via the performance page on the EFB?

  • Like 1
Link to comment
Share on other sites

6 hours ago, quasiguru said:

Have you tried engaging the yaw dampers and adjust your horizontal stabilizer via the performance page on the EFB?

The answer is No. However I uninstalled the plane, did a new download and re-install. Now the CRJ behave exellent. Probably I forgot to disable my antivirus when I downloaded and installed the first time. Thank's for your answer.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...