Jump to content

Recommended Posts

Ditto.

I've only tried it with AP on when following a course though. Maybe it doesn't apply then because it is trying to follow a course. I've not played around with in modes like heading mode to get details so I can maybe log it as an issue.

 

Link to comment
Share on other sites

I just found out that if 1/2 Bank is switched on or off, and you switch the autopilot from HDG to NAV and back to HDG (or vice versa) it is working!

 

So whenever you turn 1/2 Bank on, toggle your AP modes and it's working as intended. 

 

[edit]

 

Activating or deactivating 1/2 BANK works in HDG mode. 
If you want to activate it in NAV mode, turn it on, switch to HDG and back to NAV and it will be working. Deactivating also works like this. Deactivate, stwitch to HDG and right back to NAV.

  • Like 1
Link to comment
Share on other sites

14 hours ago, Puuhbear said:

I just found out that if 1/2 Bank is switched on or off, and you switch the autopilot from HDG to NAV and back to HDG (or vice versa) it is working!

 

So whenever you turn 1/2 Bank on, toggle your AP modes and it's working as intended. 

 

[edit]

 

Activating or deactivating 1/2 BANK works in HDG mode. 
If you want to activate it in NAV mode, turn it on, switch to HDG and back to NAV and it will be working. Deactivating also works like this. Deactivate, stwitch to HDG and right back to NAV.

 

Just tried it and the workaround works... thx! It also helps with following the route in steep turns (zig zagging).

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...