Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

EDDM - with Simwings SODE Files activated - P3Dv5 stucks at 77 % loading than CTD


Recommended Posts

Hi , 

I have suddenly the Problem that on EDDM the loading of the Sim Stucks at 77% and the i become an CTD. 

On other Airports , for Example LOWS  the Loading of the Sim stucks at 74 % and the become an CTD . 

 

I deaktivate all Scenerys in Scenery Library and also all Addon Scenerys . 

I enable it on after another . 

Then when i enable EDDM with SODE aktivated this Error occurs . 

 

When i use the Batch to turn SODE off for EDDM the Problem is gone . 

 

I use the SODE Files from Simwing . Link in Download portal of AS . 

 

I use AIG AI Manager as AI Traffic Programm . 

 

What can be the Problem ? 

 

Michael 

Link to post
Share on other sites

Hi , 

Investigate and find out more . 

 

The Problem only persist with this SODE Files when in SODE Platform Manager the Option "Enable AI Traffic Detection" is set to True . 

 

But when i set the EDDM SODE Files with the Batch Job to "off" then i can set the SODE Setting to "True" and all other Airports works normal . 

 

 

Please can u check this . 

Thanks . 

 

Michael 

SODE.jpg

Link to post
Share on other sites
  • Deputy Sheriffs

I cant check as I do not use P3Dv5 (far too buggy) nor do I use AI Traffic tools. But the crash might also be caused by incompatible AI aircraft file and or zero byte files. You can check this.

Link to post
Share on other sites
Vor 1 Stunde, mopperle sagte:

I cant check as I do not use P3Dv5 (far too buggy) nor do I use AI Traffic tools. But the crash might also be caused by incompatible AI aircraft file and or zero byte files. You can check this.

 

Very sad that u cant reproduce this . How should i check this ? 

 

Thanks 

Michael

Link to post
Share on other sites
  • Root Admin
3 minutes ago, mlinecker said:

A stuck at 77% loading points to a bad AI traffic bgl.

BTW: this "far too buggy" fairy tale is getting old.

 

Well, we do feel P3d V5 is not very stable, sorry that you do not agree.

 

But we are simply not able to recreate this issue so an incorrect AI traffic BGL seems highly unlikely as it would by definition happen to all people.

Link to post
Share on other sites
vor 11 Minuten, mlinecker sagte:

A stuck at 77% loading points to a bad AI traffic bgl.

 

BTW: this "far too buggy" fairy tale is getting old.

 

What is the best Way to find out which File cause this Problem ?

 

Why only the SODE Files from EDDM causes this Problem and all other Airports runs fine with my AI Traffic ?

 

Thanks 

 

Link to post
Share on other sites
vor 1 minute, winstonwolf sagte:

 

What is the best Way to find out which File cause this Problem ?

 

Why only the SODE Files from EDDM causes this Problem and all other Airports runs fine with my AI Traffic ?

 

Thanks 

 


Only with SODE traffic detection ON ... that may point to an AI model with bad door placement in the cfg file. Never had that before, but you can check WHICH planes/carriers are on the gates when loading, so you could deactivate single bgls and see WHEN the scenery will load.

Trial and error ...

Link to post
Share on other sites
vor 24 Minuten, mlinecker sagte:


Only with SODE traffic detection ON ... that may point to an AI model with bad door placement in the cfg file. Never had that before, but you can check WHICH planes/carriers are on the gates when loading, so you could deactivate single bgls and see WHEN the scenery will load.

Trial and error ...

 

The Error comes on different Times a day . 

I recheck all AI Planes . No Errors found . 

 

 

Link to post
Share on other sites
vor 42 Minuten, winstonwolf sagte:

 

The Error comes on different Times a day . 

I recheck all AI Planes . No Errors found . 

 

 


You didn't "recheck" all planes, not in a way you can find the culprit.

Choose a special scenery (date/time) where the loading is stuck and use this for any test. Check which carriers are on EDDM at this point, than deactivate the first bgl (for example LH) and try again. Rinse and repeat until the scenery loads.

Link to post
Share on other sites
vor 51 Minuten, mlinecker sagte:


You didn't "recheck" all planes, not in a way you can find the culprit.

Choose a special scenery (date/time) where the loading is stuck and use this for any test. Check which carriers are on EDDM at this point, than deactivate the first bgl (for example LH) and try again. Rinse and repeat until the scenery loads.

 

Onesmore , i can use every Time on the Day . Everytime the Same behaviour. 

 

I drop all the traffic.bgl Files from AIG Manager to another place . Means i have no traffic.bgl Files active .  The Error occurs. 

 

I use the same time , the same Plane , the same Parking Position .  One time it works , the next time it hangs on 77 % and then CTD. 

Second Point is that it is not only in EDDm , also on other Airtports . perhaps in LOWS it hangs on 74 % . 

 

When i set SODE on EDDM to off . Then EDDM and all other Airports works back normal . 

 

 

 

 

 

Link to post
Share on other sites

When i dont use the SODE Files , it looks like this ? 

What is the Problem to dock the STRG+J Jetways to the right Position ?!?!?!? 

 

 

Now i can choose between the Sim crash to Desktop at 77 % with SODE Files and AI Traffic Detection enabled  or Aerosoft default Jetways that dont find the right Aircraft Door  , Nice Work again AS . 

 

 

 

 

111.jpg

Link to post
Share on other sites

What are you guys talking about? This has been identified like two weeks ago. It's not a bad AI traffic file. The issue disappears once this file is deleted:

 

 

So for reasons not yet identified, one BGL file from the latest SODE jetways download causes this CTD. Remove it and the CTD is gone. Works perfectly fine for me, and also for other users, as can be read in the linked thread.

  • Like 1
Link to post
Share on other sites
vor 3 Stunden , Mathijs Kok sagte:

 

Please do not hijack other topics! Certainly not if you already made a post about it.

 

You talk abaout Hijack and give me a "Warning" only because i try to find out what the Problem on my site is , and mopperle talk about buggy V5 Sim and that my AI Traffic is the Reason and no one give me an hint that there is already a Post open that the Error is in an  ( maybe ) corrupt bgl File in the EDDM Scener Folder . 

 

Many Thanks . 

 

Nice Forum . 

 

 

Link to post
Share on other sites
vor 8 Minuten, mburkhard sagte:

What are you guys talking about? This has been identified like two weeks ago. It's not a bad AI traffic file. The issue disappears once this file is deleted:

 

 

So for reasons not yet identified, one BGL file from the latest SODE jetways download causes this CTD. Remove it and the CTD is gone. Works perfectly fine for me, and also for other users, as can be read in the linked thread.

 

Many Thanks Markus ,

 

Seems that Aerosoft can not or dont want to help me .  And i search the whole Day on my Computer for Problems . 

 

 

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...