Jump to content

Really Need Some Help with My Issue Below


Recommended Posts

Really need some guidance on the issue in my post below...CRJ Engines Not Lighting Off .

 

Something is prohibiting the engines from starting.  Nothing will start the engines...manual, Control E or Dave.  I have FSDreamTeam products, GSX, etc running.  I use high end gear.  No prob with other aircraft as mentioned in the original post.
 

Can't fly if I can't start 😞 

 

Thanks

Link to comment
Share on other sites

Doing more tests...started a default scenario with simple a/c, changed to CRJ, configured cold and dark. hit CTRL E...right engine started, left engine did not.  Next scenario...loaded saved CRJ cold and dark...used Dave to set ready to taxi...engines started...loaded saved CRJ cold and dark,  started APU, and tried to start engines, neither one would even spool up, no indication on the engine start buttons...really strange behavior...only the CRJ is exhibiting this behavior.

Link to comment
Share on other sites

  • CRJ Forum Moderator

If you have any hardware controller axes mapped to “mixture control” (for use in piston engine aircraft models), make sure they are set to full rich (or disable the axes).

 

This may not be the cause of the problem in your case, but it can cause the same symptoms when mixture axes are present but set to idle cutoff. 

Link to comment
Share on other sites

With the original version of the CRJ it's important to load a default aircraft first, and once that's all loaded at your airport/gate, change to the CRJ.  I used to have the same problem as you're having, and I'm sure I read somewhere in the manual to load a default aircraft first.  It certainly fixed it for me.  

 

Bruce R

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...