Jump to content

CRJ Engines Not Lighting Off


machtoo
 Share

Recommended Posts

I have only been able to get the engines started once in the last week.  I have tested multiple times.  I load fuel using both the manager and Dave.  I start the APU and have then attempted to start the engines.  Once reaching 20% N2 I click the red lock and move the throttle (I have Thrustmaster Warthog with dual throttles...mapped correctly and calibrated in P3D V4.5) to the idle position.  Nothing happens after that.  Sits at 20% N2.  The throttles are moving in the cockpit.  At a loss to figure this one out.  I am a real pilot as well as having flown sims for decades.  Thrustmaster Warthog stick and throttle, MFG pedals, CPFlight gear for 737 etc.  It is almost as if there is not fuel flow.  I have watched every video on the web for the CRJ.  Some people use boost pumps others do not, some turn on continuous ignition some do not, but they all start.  My engines are non-responsive after initial spool up.

 

Any guidance? 

 

Also one secondary question,  I use the manager to set up the aircraft but it does not appear to synch with Dave.  Numbers are all different in Dave...will show no fuel and the FMS is not reflecting the data in the manager either.

Link to comment
Share on other sites

I did another test...I tried CTRL E buit engines do not start...I also reloaded and used Dave to set a Ready to Taxi state...the message appears that the engines are starting but they never start...the N2 stays at 25% and it sounds like the start is cycling...strange...I did load another aircraft and no issues...only the CRJ...

Link to comment
Share on other sites

Please provide further information:
Which Windows version?  ( Win7, latest Win10?)
Is P3Dv4.5 on version 4.5.13.32097
Is the CRJ X on the latest version 1.2.3.0 ?

 

It's just a guess, but what you could test is this:
MCDU Menu -> Default State
If you press the button to the right you can scroll through the four different panel states (like in DAVE)
Set it to "Taxi State" and reload the CRJ. The engines should start up.
(Please ignore "User States" on this Picture)

CRJ_PanelState1.thumb.jpg.deec04f362b8b9e0497a201d8c1399a3.jpg

 

Wolfgang

 

Link to comment
Share on other sites

Windows 10 Pro is up to date

P3D V4.5 is version 4.5.13.32097

CRJ is 1.2.3.0

 

I will look at the MCDU default state ...did a couple of other tests...I select the CRJ from within P3D V4.5 and Dave will start engines...I use Dave to set C&D to try manual start and the battery switch does not energize the aircraft...

Link to comment
Share on other sites

OK...loaded the CRJ and initially could not get battery power of ground power thru Dave...once I finally got power I checked the MCDU and the default state was set to Engines Running...I set to Cold and Dark and Saved in the MCDU.  After reloading the CRJ, I was able to start the engines manually.  A couple of questions...apparently Dave does not set the MCDU state?   The CRJ seems to get confused after re-loading the aircraft several times within the sim?  Shouldn't Dave over-ride the MCDU state setting? Thanks

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...