Jump to content

Error when installing A330


Recommended Posts

Dear Aerosoft Team,

 

Can you please advise why I get to see the following when installing the Airbus A330 product.

 

I saw this when installing the product the first time and resolved it myself at the time by removing the livery.  As I'm experiencing a number of issues with this aircraft, I decided to uninstall and again do a new download / installation. Installed as Admin and without anti-virus program active. Again, the same comment appears when activating P3Dv4.5

 

Please advise. Thank you / danke.

 

Herman

20200220_135238.jpg

Link to post
Share on other sites

The error is pretty self explanatory. There are two files with the same aircraft name. I suggest removing the product and then manually deleting the product folder before re-installing.

Link to post
Share on other sites

The funny thing Mathijs is that I've been looking for it and cannot locate it.

I looked in the aircraft cfg file and amongst the texture directories.

When first installed, I had removed all Asian carriers as those do not interest me. Doing that previously solved it from repeating the message. 

 

Strange that a totally new installation of the product would reflect this message box.

 

Herman2110536450_Texturesdirectories.thumb.jpg.43a74da4d48c68a2bca150aa2c10c44e.jpg

Link to post
Share on other sites

Mathijs, I again uninstalled the A333 and in accordance with advise from Mopperle did a fresh installation (as Admin and AV turned off) outside the P3Dv4 directory.

 

I have again searched to contents re livery directories / aircraft. cfg file and I'm baffled as to what the cause is.

 

Again, I get the same message regarding the same aircraft as reported earlier. Also got a message in respect of the C++ module when upgrading to 1.0.0.7

I opted for the repair option as a precaution.

 

Hope to hear further as it's becoming very frustrating...  Never had these sort of issues with the baby busses!

 

Herman

 

Error message after installing A333.jpg

Installing Update 1007.jpg

Link to post
Share on other sites

So the question is who created that double entry? Maybe the FSFX setup you started a few minutes before the current version of the aircraft.cfg file was written the last time?

 

 

Link to post
Share on other sites

No Tom, I created nothing. Even went so far as to see if there was a hidden file...

Prior to the A333, I have not got a single Asian Airline on my system as I do not use that region.

 

I personally think that perhaps someone left it there from your side though I would think that many others would have reported the identical issue.

Remains a mystery but the most important thing is that it is solved.

 

Herman 

Link to post
Share on other sites
1 hour ago, Timonier1955 said:

Hi Herman,

 

I can confirm it happends when installing the A330 and it's a post in this forum with other info regarding this two identical entries.

Marc

 

Interesting... Thank you, Timonier.

 

Herman

Link to post
Share on other sites

Had exactly the same problem and having looked at config and not seen was about to go down the uninstall/reinstall route. So very pleased to see need to scroll to bottom of config. Deleted and sorted thanks.

Link to post
Share on other sites
  • 2 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...