Madair

members
  • Content Count

    111
  • Joined

  • Last visited

1 Follower

About Madair

  • Rank
    Flight Student - Solo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just reinstalled CRJ having updated full reinstall of P3D 4.4. Included latest CRJ update through updater. having positioned the aircraft against a jetway I lowered the door rails. When I closed the door I did not change the door rail configuration and the rails finished up outside the fuselage. Not noticed this before?
  2. I inserted EGBB and EGPH into FP plus first waypoint TNT Enter. Before inserting route put in SID TNT4D and after entering again went to page 2 and inserted POL and TLA which it accepted. managed to deal with discontinuity. Think I had to delete one of the TNT's from wp as showed two. But managed to fly route plus using vectors to ILS 24. That was hard work and we will see if it works the same next time.
  3. Back to square one not accepting POL. Finishing for now.
  4. This time using ground services rather than APU
  5. Well that was going ok but would not allow me to delete discontinuity. Tried few times then system crashed. Will start whole thing and try again
  6. Tried again. This time put in first waypoint as TNT and then did SID- TNT 4d off 33. Then put in POL and TLA on page 2 and route is now showing correctly. I know I can put in airway but this is just a quick trip. lets see if this works.
  7. Still problems. The route now goes out to TNT per STAR but then back to EGBB before going out to POL. Went back to page 1 which now shows first entry as TNT . Despite legs showing TNT then POL it clearly is not doing that.Tried to amand without success.Will try again from start using 900 instead.
  8. Have just tried this again. last few times I put in first waypoint on flight plan page as TNT which would link with the SID. Then on page two tried to put in POL as next wp. This time I have just put POL on first page as the "direct to" and it accepted it.It also took TLA. I then put in SID via TNT and all accepted.Will fly it now. Very puzzling but seems ok.
  9. On page two of the flight plan page
  10. In doing flights from EGBB to EGPH which I do with other aircraft including Airbus Pro without difficulty I have a repeated problem entering waypoints POL and TLA which the FMS states are not found. I did once get into to accept POL by going into a different page but that POL was thousands of miles away? Other waypoints are recognised and I seem to have SIDS/Stars but obviously these are missing? I have to FMS database which came with the CRJ download. It has not been updated. Both POL and TLA in the UK are current. Any thoughts please?
  11. Following the revised update today there is a problem with idle thrust being too great making taxiing problematic.
  12. I didn't have presurisation issues before this but do now. Did my usual test egbb/Egan cruse FL240. As I reached 240 noticed red warning saying diff press. Checked all switches and settings but could soo no issue. As I decended the problem sorted itself. I did put in the arrival alt at that point but no difference? What has changed please in the function or is it a bug arising from the changes? Many thanks.
  13. Madair

    Problems after 1.2.2

    Thanks Hans Realising that I always switch the pumps to on made me think again. Stupid mistake on my part after days of Airbus flying I did not press the start button! All is well although I did notice that when I tried to reload the aircraft -to try again- it CTD? Apologies for my error. Martin.
  14. Before this update via the updater, which now shows 1.2.2 installed, I had no problems. I now cannot achieve engine start which I have done many times before? Suggestions please?
  15. My standard test flight EGBB to EGAA. Performed seamlessly. Great stuff. Congrats to Aerosoft team!