We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
JoseReis

A330 problems on cruise phase

Recommended Posts

Hello guys, 

 

First of all, congratulations!! I am really a fan of FSLabs A320, but I have to say you make it! A330 is really a good product. It is far from AS A320.

 

But, at my first flight I had a really annoying bug: the A330 maintained for a while the cruise level, but after some time the AP deviated the nose pitch up and down a lot of times with variations above 1000 feet from the planned FL, and unfortunately the overspeed was called one the cockpit and, of course, master warning was enabled. So, I followed the protocol for AP incoherences during high level flights from Airbus: disabled AP1, disable AT and maintained the nose pitch with some amount of thrust to reach stable flight. It was all ok until now. The plane became controlable. Then I switch ON the AT and then AP1. All switches of SPEED and ALT were in MANAGED MODE. Some minutes after......again the same problem. My A330 didn't follow the vertical profile as it was on CRUISE PAGE on FMS. On the Airbus checklist and on the FSLabs A320, after those actions above made, the AP would must act as it was for. But.....A330 didn't. So, I turned off P3D, reseted my computer and did the same flight, but without Active Sky and with CLEAR SKY with no turbulence.....So the A330 performed the flight correctly for about 30 min on the cruise level...then I stoped the flight. Then I've change the weather to Active Sky in real world conditions......and the problem came out again!! So.......probably this is how A330 AP's calculate the wind effect on the plane. Please, verify this issue cause I can't fly in real world whether conditions either with Active Sky or other selection except CLEAR SKIES. And.....of course......my P3D is 4.5 and all drivers were updated! No problem with no other add-on. 

Share this post


Link to post
Share on other sites

As the title of the section where you first posted states "General chatter (NO SUPPORT)", this is better placed in the appropriate dedicated support area. I moved it for you.

Share this post


Link to post
Share on other sites

What was the commanded speed by autopilot on PFD when this happened? Are you able to recreate this issue? If so please enable logging through our configurator and zip the Data folder and post it here after a flight where this issue happens again.

Share this post


Link to post
Share on other sites

Hello, the AP doesn't follow any commands on the FMS or MCP. Total failure. I'll recreate the situation today and will see if it happens again. I'll enable log on configurator to show you guys to found a solution. 

 

Thank you very much

Share this post


Link to post
Share on other sites

I'm seeing something similar with the A330, I added the test file that was published today to resolve the hand flying final approach issue and enroute twice I had violent pitch up's accompanied by an AP disconnect, in one of these events the airplane climbed 3000 feet and would not respond to my pushover on the controls with AP disconnected and the captain voice kept saying "lights" as if we were transitioning through 10,000 feet.

Share this post


Link to post
Share on other sites

Today I did the same flight....but I've updated the Active Sky to the last version as well as I've used the Aerosoft A330's FuelPlanner to set up the CG and balance the aircraft. So....I don't know what happened....but no problem was noticed. The AP behave as it was planned for. I did a flight at about 1:32h total length and it was perfect. And....I've crossed high top storms and just the common turbulence and pitch variations was noticed...but between the normal range and prompt corrected by AP. The last test I'll perform tomorrow on a long haul flight.... transatlantic flight. After that....I'll post here. But.....I think it was a problem related to ActiveSky or aircraft fuel and weight balance. Who knows. To the people who are having the same problem I had..... Before flying.... balance the aircraft through Aerosoft A330's fuel and payload tool. 

Share this post


Link to post
Share on other sites

I have a slightly different problem during cruise in the A330. If my aircraft is going through turbulence or thunderstorm clouds and the wind direction changes the throttles increase and the mach speed increases until it overspeeds to around mach 0.86. I resolve it by switching the autothrottle switch off and immediately back on again. The throttles decrease and go back to its proper mach speed.  Any one get this and how do I correct it?  I use Active Sky version 7208 (latest) but can't see any options that would affect this, so any help welcomed.

 

Thanks

 

Share this post


Link to post
Share on other sites

Yes the A330 or A320 Professionals for that matter don't like Active Sky turbulence.  I have mine set to a reasonable level that still creates some turbulence for the aircraft and the aircraft is able to handle it.  I use AS for P3DV4, and use mostly the default settings, but change the following (in Options):

 

Maximum Cloud Turbulence = 30

Maximum Wind Turbulence = 30

Turbulence Effect Scale = 20

Maximum Wind Shear = 30

Realistic Thunderstorm Up and Downdraft = deselected

 

This works for me and keeps the aircraft relatively stable, while still providing some level of turbulence when flying through poor weather.  It may not be to everyones liking, and please if you have any other settings that provide a more realistic affect then please provide, as I do think I've tuned AS down to soft.

 

Cheers

 

  • Like 1

Share this post


Link to post
Share on other sites

Hey guys,

 

I apologize, but I wasn't aware of this thread!  We've been having the same conversation in another thread, and I've shown some videos that you may find helpful.  I also posted a complete ActiveSky config file that you can try, which has some of the changes similar to what @james28 posted.

 

The thread is below.  May I suggest we move the conversation there so we're all on the same page?

 

 

Share this post


Link to post
Share on other sites
2 hours ago, DaveCT2003 said:

Hey guys,

 

I apologize, but I wasn't aware of this thread!  We've been having the same conversation in another thread, and I've shown some videos that you may find helpful.  I also posted a complete ActiveSky config file that you can try, which has some of the changes similar to what @james28 posted.

 

The thread is below.  May I suggest we move the conversation there so we're all on the same page?

 

 

 

 

I'm sorry, I am having trouble finding the ActiveSky config file you mention in that other forum post, I'm certainly keen to have a look at it?  Thanks.

 

 

Share this post


Link to post
Share on other sites
12 hours ago, james28 said:

 

 

I'm sorry, I am having trouble finding the ActiveSky config file you mention in that other forum post, I'm certainly keen to have a look at it?  Thanks.

 

 

 

Here you go!Aerosoft CFD Settings V1.1.CFG

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...