Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
PaladinX

EDDS Stuttgart Professional - ILS 07 Frequency failure

Recommended Posts

Hello,

i have an confusing failure with the frequency.

 

All my navigation data is on AIRAC 1908 (which shows freq 109.5)

P3D 4.5 database updated with fsAerodata tool.

Little Nav Map updated with Navigraph tool (shows me the P3D data with 109.5)

Active Sky, Aerosoft Bus Professional, PMDG 737...all of the databases on 1908...all of them know 109.5.

Stuttgart Professional installed, the charts tell me frequency 109.5.

 

But no one of my aircraft can receive the ILS on 109.5

When i check the ingame map of P3D, it shows a very old frequency of 110.9. And with this, i receive the ILS.

 

So i wanted to find out where the failure comes from. With the Airport Editor from https://www.aero.sors.fr/navaids.html

I opened the scenery folder within the Aerosoft\Stuttgart Pro folders.

ILS "ISTE" and "ISTW" show both the correct frequencies 109.5 and 109.9.

 

So where the heck is the frequency 110.9 hidden? Must be in some other BGL files that are used by P3D for EDDS.

 

Again, the scenery export in Little Nav Map from the P3D database shows the correct 109.5.

I can not find out where this discrepancy comes from.

 

As EDDS with the approach 07 from the west is my favorite arrival airport and approach...thats frustrating.

 

Thanks for any tipps,

Jan

Share this post


Link to post
Share on other sites

Do you have any other tool installed that contains afcad? Maybe a traffic tool?

Are you sure fsaero  tool has correct updated the default files?

What is the freq in the default edds file?

 

And to be honest, fsaero made always trouble on my system. I banned it from my HDD.

 

If you reactivate original files and uninstall fsaero, all should be fine. Have you tried? 
 

Share this post


Link to post
Share on other sites

I believe the question should be asked at FSAero.  All our products expect the default files of the sim to be as Lockheed delivers them and we simply have no idea what FSAero does.

Share this post


Link to post
Share on other sites

What MIGHT work: Uninstall Stuttgart Pro and reinstall it. It MIGHT give the scenery a higher priority than FSAeroData and re-enable the correct ILS. I agree with Bob though: get rid of FSAeroData and anything that messes with the default data in P3D. All you get from using that is trouble.

  • Like 2

Share this post


Link to post
Share on other sites

I will try a few thinks and report about the result, thanks for the ideas.

Share this post


Link to post
Share on other sites

Update:

 

1) Re-Installed Stuttgart

2) Put it on the top in the scenery library (there were many ORBX entries above).

 

Works fine now. Dont know which of these two solved the problem now.

Can be closed.

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...