Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Recommended Posts

I'm not sure if I'm doing something wrong but I cant get the CRJ Pro to capture the glide slope. 

 

I select NAV and capture the localizer okay below the glide slope  then I arm APPR. The glide slope needle drops but the aircraft does not descend and I end up above the glide slope. What am I missing? Autopilot is on.

 

Thanks... Richard

Share this post


Link to post
Share on other sites

The screen hots show:

1. - Established on the localizer with APPR armed

2. - Glide slope captured

3.- The plane never descends. The glide slope needle/dot continues to drop until I disable autopilot and do a steep dive for the runway 😞

2019-12-4_14-34-21-167.thumb.jpg.92074f28db82633b74fceb82b4220331.jpgo2019-12-4_14-36-25-461.thumb.jpg.9991f3c6a8502f9e1975291b49b91104.jpg2019-12-4_14-37-16-391.thumb.jpg.caaa8953ae20e02763cb11b856fd27b0.jpg

 

Hope this helps.

 

Richard

Share this post


Link to post
Share on other sites

Hello Richard,

I have just flown into KCLT on the same RWY and ILS 23. I had no issues with capturing the glide, though I did a bit further out as there is a min ALT at JEPHS of 6000 ft and so I captured the GS already there, but ist should be no problem like you flew at 4000 ft and intercepted still 10 NM out and a speed that was within limits. All mode indicators look good too. On your last picture I see the green dot is a bit below but LOC and GS are shown green too, so it might have been a bit of a deviation which it was just about to correct.

I suggest to try it again and I suggest to put flaps 8 latest the blue T speed. Flaps 8 speed limit is 230 KIAS. Typically it is set at 200-210 to slow down to T speed.

A general remark: The CRJ flies with less pitch altitude versus Boeings and Airbus and are pretty much level on the GS and on final.

Screen_46.jpg

Screen_47.jpg

Share this post


Link to post
Share on other sites

I too am having the same issues. The last three flights to different airports, the Localiser captures and then I click APP. The GS never captures and I then have to manually fly the approiach. 

This never happened with the older non PRO version.

 Approach speeds were 180 knots each time.

Can anyone help?

 

Thanks

Keith

Share this post


Link to post
Share on other sites

I could never get it to work and pretty much gave up. I'll try it again when the P3D V5 upgrade comes out. In the meantime I've been using another RJ for my regional flights.

 

Richard

Share this post


Link to post
Share on other sites
19 hours ago, drayton_k said:

I too am having the same issues. The last three flights to different airports, the Localiser captures and then I click APP. The GS never captures and I then have to manually fly the approiach. 

This never happened with the older non PRO version.

 Approach speeds were 180 knots each time.

Can anyone help?

 

Thanks

Keith

 

Try arming the approach using only the APP button, instead of the NAV Loc-only capture first. Does that fix it?

 

Share this post


Link to post
Share on other sites

I installed the upgraded CRJ into P3D v5 HF2 the localizer/gs issue for me is solved in this version. Happy to be flying the CRJ again.

 

Thanks AeroSoft.

 

Richard

  • Like 1

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...