Jump to content

Recommended Posts

Hi every one ! as you can see in the picture, my cockpit is far from dark, some times start ok, a bit much dark but still i can see, then after 5 minutes it gets black and the simulator crash. Another variant is also after starting the simulator, i get to the outside view to check the plane (texures, etc etc ) then hole screen gets black and the simulator crash. I du have PTA, have the last update to 4.5 and i do have P3D V4.5. Now my first question is this, Prepard3d says that 4.5 hotfix 2 is already included in the full installation file, but i did the modules installation, i read in some forums that the module installation also include the hot fix, i did this today 28 Nov, but now looking at my problem, im starting to wonder if really it did install the hotfix, does any one knows where can i find if i have the hotfix 2 installed ? about the shaders, yes but my cockpit is not dark is just totally black and the sim crash as well … hope to hear from some one, just been here over 9 hours trying to find out where is the problem

//Gustavo

2019-11-29_2-1-17-595.jpg

Link to post
Share on other sites

The P3D 4.5 HF2 installation is not included into the CRJ installer.

You need to go to P3D site and download and install the update from there :)

 

You can click on Help -> About in the P3D Menu to check which version you have installed

 

Have you tried to restore the original Shaders from P3D to check if the cockpit is still black? 

Link to post
Share on other sites

Hi ! Well they way i did the prepar3d update, i did install the modules (client, content and scenery) looking at prepar3d about, i can see i have the 4.5. So far i have de install PTA, got back the original shaders and i got back the cokpit, no black textures, that is ok. But i cant use the simulator for more then 5 minuites (using the crj, all others planes are ok) so it only crash with the cr. I have refresh everything .. bios, graphic cards, etc etc.

Also can see some can of texture problem in the cockpit check the picture, Those white points, also i dont get any exterior lights like NAV or beacon, etc, etc … no one

But still so far i can say Yes the getting back the original shaders did help for the black textures, now the problem is the SIM crash with the crj

//Gustavo

 

2019-11-29_16-23-31-322.jpg

One last question, is there any place in prepar3d where i could find out if i got the 4.5 Hotfix 2, Yes i know in about is says i got the 4.5 but nothing about the fix, thanks for your help

//Gustavo

Link to post
Share on other sites

Hi

No actually i not doing anything special before the crash, not even a take off, plane on the ground. The last crash i just load the plane, put it in cold and dark, i went for a coffee and by the time i got back the sim had crash.

//Gustavo

Link to post
Share on other sites

HI Hans

I have test now, it was ok with the F-35, then i went after to the CRJ, put the flaps then i got the crazy black screen, check the picture, sim freez and crash

//Gustavo

2019-11-29_19-46-3-221.jpg

ps ... At this moment, i dont have any PTA, shaders are originals 

Link to post
Share on other sites

here is some info from logs

--------------------------------------------

Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93
Faulting module name: KERNELBASE.dll, version: 10.0.17763.864, time stamp: 0xfc217636
Exception code: 0xc0020001
Fault offset: 0x0000000000039129
Faulting process id: 0x1be4
Faulting application start time: 0x01d5a6da35b52148
Faulting application path: E:\PREPAR\Prepar3D v4\Prepar3D.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: 057a96da-2593-499f-92a5-9529b3d1866b
Faulting package full name: 
Faulting package-relative application ID: 

------------------------------------------------------------------------------------------------------------------

Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93
Faulting module name: KERNELBASE.dll, version: 10.0.17763.864, time stamp: 0xfc217636
Exception code: 0xc0020001
Fault offset: 0x0000000000039129
Faulting process id: 0x1ecc
Faulting application start time: 0x01d5a6d403d1b9dc
Faulting application path: E:\PREPAR\Prepar3D v4\Prepar3D.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: ca7b7f1f-ff9f-4663-907a-5977780fa01e
Faulting package full name: 001

//Gustavo
 

Link to post
Share on other sites

Here is update

I found in a forum this steps

-------------------------------------------------------------------------------------------------------------------------------

5) Remove your generated files.

Delete the files in these locations, Copy the TEXT below and paste them into the windows search bar

Delete the following generated folders/files. This will result in any add-ons being removed/disabled.

%PROGRAMDATA%\Lockheed Martin\Prepar3D v4

%LOCALAPPDATA%\Lockheed Martin\Prepar3D v4

%APPDATA%\Lockheed Martin\Prepar3D v4


6) Install/reintroduce each add-on and attempt to confirm the error is present. If an issue is discovered with an add-on, we recommend directly working with the third-party developer to resolve the issue. If the third-party developer finds an issue they need support with, they should reach out to the Prepar3D team directly with details

----------------------------------------------------------------------------

After that the CRJ start to work like a jam, and i got the exterior lights etc etc, so far no crash. Net step will be turn on the add ons one  by one to find out witch one is the faulty one, but after the pause, right now my wife is so pissed out, i have been here almost 1.5 days …. so is time to enjoy life

//Gustavo

Link to post
Share on other sites

Actually was easy, and even i got much better performance, much better actually. i do only use photo real sceneries, just wondering if i need to have those orbx products like open LC, vectors etc, etc. any way i just rename those folders (did wanted to keep a copy) started the prepar3d and then i got new ones folders and after copy and paste one by one i (the add ons) any way will let you  know when i found the add on 

//Gustavo

Hans, last question, is about those white dots at the botton of the pedestal. if you see in the picture,  is this something to do with PBR ?

//Gustavo2019-11-29_16-23-31-322.thumb.jpg.3b705790a41c98aa5698fd5575cf4eba.jpg

Link to post
Share on other sites

HI Hans ! every one

Well P3D just went to crash (CDT) time after time, no matter witch add-on i had, not with the other planes, F-35, PMDG etc..etc. So i decide to do a clean, complete clean P3D install, and installed CRJ, just the crj, nothing else, complete nothing else and the result was the same, even got some strange things like if i remove the gpu it didnt desapair even if the planes move the gpu fallow with the plane and then crash. I really got tired to test and tes, have been 2 days now, but so far i can see that it is really the CRJ the problem, i guess i have to open a ticket with Aerosoft.

what supposed to be and enjoyable time became a headache :)

any way thanks for your time and help

//Gustavo

Link to post
Share on other sites
1 hour ago, dihedral said:

Hello,

 

Will this PRO version work with p3d v4.4? I have been putting off updating...

 

Thanks

I think the product page even stipulates P3D 4.5 + HF2 (due to the PBR materials used)

Link to post
Share on other sites
10 hours ago, dihedral said:

Hello,

 

Will this PRO version work with p3d v4.4? I have been putting off updating...

 

Thanks

No, P3D4.5 HF2 is minimum requirement.

And next time please do not hijack others topics.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...