Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
hmslion

Most recent update breaks trim handle and indicator

Recommended Posts

Just used the updater software to update the plane to 2.1.  Love the 2d autopilot panel, but the update has broken the visuals on the trim handle, the indicator and the pitch up/down on the a/p panel.  In short, trim still works, but the handle and indicator don't work unless you are in autopilot mode.  Further, the pitch up/down rotating knob rotates when you use the trim.  I've gone back to 2.0 until this is fixed.  

 

This is the p3d v4 version of the plane.  

 

Thanks!

 

Colin Ware

Share this post


Link to post

Hi Colin.  No one else has reported this and 2.1 has been out for a long time.  I've been using the aircraft a lot to test the upcoming auto flight engineer and haven't found anything amiss with the VS wheel, trim indicator or trim handles, both in VC or on the 2D AP panel.  Maybe there was something wrong with your aircraft install or your XMLTools install got corrupted.  XMLTools is needed for elevator trim.  I would suggest installing 2.1 again from scratch without using the updater. 

 

Let us know if you still have problems. 

Share this post


Link to post
On 11/12/2019 at 7:48 PM, hmslion said:

Just used the updater software to update the plane to 2.1.  Love the 2d autopilot panel, but the update has broken the visuals on the trim handle, the indicator and the pitch up/down on the a/p panel.  In short, trim still works, but the handle and indicator don't work unless you are in autopilot mode.  Further, the pitch up/down rotating knob rotates when you use the trim.  I've gone back to 2.0 until this is fixed.  

 

This is the p3d v4 version of the plane.  

 

Thanks!

 

Colin Ware


Colin did you get it working? I installed twice and my trim handle or indicator does not move either so I can't set my trim before takeoff.  Will try a reinstall again this weekend I guess.

Share this post


Link to post

I am at a bit of loss in understanding what is causing this problem for the two of you.  I would like to rule out an XMLTools install issue.  Can you tell me if the fuel loader works as it should?  Like the trim, it uses XMLTools. 

Share this post


Link to post

The fuel loader works OK, the trim works OK but the trim handle is stuck and so is the trim indicator.....

 

If You fix this pls add warning sound when trim handle moves

 

Long time ago I was looking for green mark at the trim indicator showing normal trim limits....just 4 info

 

Thanks

 

L E Axgren

Share this post


Link to post

I have checked our ticket system and could not find more incidents like this. So it really needs toe be something local.

Share this post


Link to post

I reinstalled 2.0 and I will not go further in update.....

 

Trim handle moves correct but without warning sound

 

I use P3D 4.5

 

Have A Good Day

Share this post


Link to post

The trim warning sound is working on my install.  

 

I am still on P3D 4.3 so I will update my version and see if that breaks anything. 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...