Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click
here for more information

Jump to content
Hoffie3000

Vers. 1.2.5.0: Trim settings only in steps of 0.8

Recommended Posts

I have an unusual problem with version 1.2.5.0 or higher.
Unfortunately I can only adjust the trim settings in steps of 0.8. It doesn't matter if + or - , for example -0.8, 0, +0.8, +1.6, +2.4 and so on.
A new installation, with deletion also of the data under "Documents/Aerosoft/General", did not bring any improvement.
The problem also exists in version 1.2.5.1.
Are there any ideas to solve the problem?

All other installed planes, no matter if default P3Dv4.5 or other addon planes, do not show this behavior.

 

Wolfgang

Trim.thumb.jpg.831782f1dca613bac47139dec797c374.jpg

 

Share this post


Link to post
Share on other sites

Use the mousewheel or mouse button only, then you can change it in increments of 0,1

Share this post


Link to post
Share on other sites

Just tested and Mousewheel adjusts the trim wheel in 0.1 steps.
In the version´s history I found no change and until 1.2.4.2 you could do it as usual with the keyboard.
Well, good to know.

 

Wolfgang

Share this post


Link to post
Share on other sites

I a not aware we ever changed this, in the internal logs I also do not see any change in this.

Share this post


Link to post
Share on other sites

I had this issue too, using a keyboard or similar, it increments way too quickly. Using a mousewheel or joystick wheel it's slower. Even with the same key command in P3D controls settings. This was a new issue for me too so something definitely changed.

Share this post


Link to post
Share on other sites

If there had been a general change in P3Dv4.5, all aircraft would have been affected. 
But they are not, as written above, only the Airbus is affected.
All other airplanes can still be trimmed with the keyboard in 0.1 steps.

 

You only have two entries if you put a trimming action on the joystick or a similar part in addition to the keyboard.


I trim only with the keyboard and set the flaps only with the joystick, so I only have one entry at a time. 


Remark: I changed the keys Trim up and Trim down different from the original one

 

trim2.thumb.jpg.cf2c613f09b86e3eedb78b465c909020.jpg

 

Wolfgang

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...