If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content
garydpoole

Saved Flight Not Recovering MCDU Data - Not Solved...

Recommended Posts

Hello 

 

I've no idea why you took it upon yourself to close my thread as it is most definitely not solved.

 

You asked me if the systems loaded up ok after 30sec and I answered yes. However, the MCDU data does not. No where in my reply did I state that the MCDU data had loaded correctly. It still resets and loses the flight data.

 

I had already stated in my original post that the systems eventually loaded ok, but that the MCDU did not. So I'm not sure where you got the idea from that everything was ok, including the MCDU, after 30secs  ?

 

So please, could you reopen the original thread ?

 

Kind regards

Share this post


Link to post

We closed that because you wrote:

 

"And yes, after about 30secs, everything is normal apart from the bizarre temperature reading as mentioned in the OP."

 

That is pretty conclusive, you say everything is normal (apart from the issue  we commented we now about). 

Share this post


Link to post

 

22 minutes ago, Mathijs Kok said:

We closed that because you wrote:

 

"And yes, after about 30secs, everything is normal apart from the bizarre temperature reading as mentioned in the OP."

 

That is pretty conclusive, you say everything is normal (apart from the issue  we commented we now about). 

 

And in my original posting I wrote:

 

"After loading a saved flight on the A319, all system settings appear fine except that the MCDU data has not been recovered and has defaulted back to its reset state..."

 

The important word being, "except", which is pretty conclusive that the systems are fine, but the MCDU data is not. So I'm not totally sure why the question regarding the systems was ever asked in the first place ?

 

However, to prevent this discussion from going round in ever decreasing circles,  the issue is with the MCDU not recovering the saved flight data.

 

Kind regards

Share this post


Link to post

I am sorry, we took from 'everything is normal' that the issue was solved. Clearly NOT everything is normal and I will ask Jouka to comment on this.

Share this post


Link to post

Yeah, by everything I meant also the MCDU. Seems like a small misunderstanding. No big deal.

 

I noticed that you were running old version of the Airbus. Could you try version 1.2.5.0 or 1.2.5.1 experimental update and let us know if it happens still with one of those versions. If it does, could you please upload all the files that are saved with the saved flight. There should be in total 5 files with same name but with different file extensions.

Share this post


Link to post
19 hours ago, Secondator said:

Yeah, by everything I meant also the MCDU. Seems like a small misunderstanding. No big deal.

 

I noticed that you were running old version of the Airbus. Could you try version 1.2.5.0 or 1.2.5.1 experimental update and let us know if it happens still with one of those versions. If it does, could you please upload all the files that are saved with the saved flight. There should be in total 5 files with same name but with different file extensions.

 

That shouldn't be a problem. However, before doing so, please could you confirm that 1.2.5.0 or 1.2.5.1 are compatible with P3D V4.4 as I've yet to install V4.5 ?

 

Kind regards

Share this post


Link to post

You always need the latest version of P3Dv4, so you have to install 4.5

Share this post


Link to post

Moved out of the Settings MCDU section to the more relevant Navigation \ Autoflight section.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...