!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
747-400fan

BUG report

Recommended Posts

Hi. As I didn't find any relevant section for this topic I put it here. Feel free to move it if necessary.

Under the last version, the one before CFD, I found several bugs, specially on the A320. I didn't get the time to update it tonight, but i will asap.

 

So, in one of my flights with the IAE a320:

-MCP LCD brightness switch INOP 

-STD to QNH toggle switches from let's say 1031 to 1013, not STD. (think it was fixed with last update will see)

-Fuel pump 1 ENG 2 works half of the time

-GSX open/closes S1/R1 door all the time.

-CL stuck at "waiting for GSX instructions" till landing.

-FCU LCD not telling speed, but speed knob works and can act with PFD.

 

 

 

ON another flight with the CFM A319:

-LEFT wiper enables RIGHT wiper, Right wiper does nothing. (so far didn't get it again but who knows)

-Same fuel pump issue

-Some of the buttons don't light up(APU BLEED, OXY CREW SUPPLY etc...)

-CP radio doesn't turn on

 

 

So far A318 and A321 don't seem to have any issues.

 

Will tell you about any progress following the updates and my flights.

 

With kind regards, Charly

Share this post


Link to post

If these are issues with CFD I suggest posting them in that section: https://forum.aerosoft.com/index.php?/forum/931-support/

 

A lot of the other issues are seriously strange (if only because the exact same code is used for all four models) and we simply have no other user reporting them. I suggest a clean install and then update to 1.2.3.4.

Share this post


Link to post

morning MK. Steve Tanner here. in regards to the gsx tweaks what is the new procedure. when i ask to start loading passengers both  the passengers and cargo start blinking. gsx responds by saying boarding started i see the banner saying that boarding has started i get crew boarded banner then the passenger count never increases from o. the load sheet is 0.  what is the correct flow please and thank you. regards steve tanner

Share this post


Link to post
1 hour ago, mousemansteven said:

morning MK. Steve Tanner here. in regards to the gsx tweaks what is the new procedure. when i ask to start loading passengers both  the passengers and cargo start blinking. gsx responds by saying boarding started i see the banner saying that boarding has started i get crew boarded banner then the passenger count never increases from o. the load sheet is 0.  what is the correct flow please and thank you. regards steve tanner

 Same here

Share this post


Link to post

Guys, as too many different things are being mixed up here, I'll close this topic and kindly ask you to either search for already posted problems or you open a separate topic for each problem you have.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...