Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Skydiver777

No Sound from Pilot/ Co Pilot

Recommended Posts

I have connected my Bluetooth Headphones today and to get them working I had to set them active in Windows and also in P3D Settings. However the Pilots and Co Pilots voices are not played. I have then disconnected everything and used my PC Speakers again, however the Pilots & C Pilots Voices are still not played!?

Any Ideas here why bluetooth headphones wont work and also why I cannot turn things back?

Share this post


Link to post

I am not hearing any of the the button, switches sounds either. I already had a dxgi error just recently. Suggestions please!?

 

Share this post


Link to post

I'm hearing everything else, like engine sounds, GSX, AI, etc. No cockpit sounds. No checklist sounds either. Audio output is correct. 

 

Share this post


Link to post

I noticed the sounds I'm hearing are only from the Sound_IAE and not the sounds from the Sound_ASC. Shouldn't there be a link to the ASC folder?

 

Share this post


Link to post

Start P3d .

Start Addon RAAS Professional.
Check the Settings.

Compare Audio Output with Windows Audio Output and Master Switch.

 

Martin.

Share this post


Link to post
4 minutes ago, pilot-a320 said:

Start P3d .

Start Addon RAAS Professional.
Check the Settings.

Compare Audio Output with Windows Audio Output and Master Switch.

 

Martin.

It's all good. Same as in windows as it is in RAAS and P3D. 

Share this post


Link to post

I found the issue. After digging I noticed the add-ons in ProgramData was missing some lines/or detailed lines so I added this:

 

PATH=D:\Lockheed Martin\Prepar3D v4\Ecosystem\aerosoft\Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base
TITLE=Aerosoft A318-A319 Professional
ACTIVE=true
REQUIRED=false
[Package.9]
PATH=D:\Lockheed Martin\Prepar3D v4\Ecosystem\aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base
TITLE=Aerosoft A320-A321 Professional
ACTIVE=true
REQUIRED=false

 

Now I hear the sounds. 

  • Upvote 1

Share this post


Link to post

Ok I have now checked with another sound device - my LG TV, wich is my screen. I set WIN Sound to LG TV and get the engine sound on the TV. In the p3d sound menu I set all sound device settings to the TV as well and get the checklists and all sounds on the TV. However my bluetooth heaphones did not receive the checklist/voice sounds with the same settings. I will try the above settings later, as my haedphones are charching 🙂

Share this post


Link to post

Is it possible that your headphones are configured to 5.1 sound? Some sound drivers allow such a setting. If the captain/FO sound is, for example, played on the center channel then you would hear nothing on a stereo headset.

Share this post


Link to post
On 11/02/2019 at 17:42, tangjuice81 said:

J'ai trouvé le problème. Après avoir creusé, j'ai remarqué qu'il manquait des lignes / ou des lignes détaillées dans ProgramData. J'ai donc ajouté ceci:

 

PATH = D: \ Lockheed Martin \ Prepar3D v4 \ Ecosystem \ aerosoft \ Aerosoft A318-A319 Professionnel \ SimObjects \ Avions \ Aerosoft A318-A319 Base professionnelle
TITRE = Aerosoft A318-A319 Professionnel
ACTIVE = true
REQUIRED = false
[Package.9]
PATH = D: \ Lockheed Martin \ Prepar3D v4 \ Ecosystem \ aerosoft \ Aerosoft A320-A321 Professionnel \ SimObjects \ Avions \ Aerosoft A320-A321 Base de base
Titre = Aerosoft A320-A321 Professionnel
ACTIVE = true
REQUIRED = false

 

Maintenant j'entends les sons. 

HELLO, WHAT'S THE WAY OF THE PROGRAM DATE OR YOU HAVE ADDED THE TEXT.

Thank you

JUJU

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...