Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Querer

Livery Manager still not really good working...

Recommended Posts

Hi all, I still struggle with the Livery Manager, also after updating the Bus via complete re-installation to Version 1.2.3.0. Summary of the issues:

 

- before 1.2.3.0, when an update via AS Updater modified the aircraft.cfg, I had to manually remove the already installed liveries to be able to add them again via Livery Manager. This I did not yet test, but I guess it is still the same...

 

- with 1.2.3.0, some liveries I can simply not add via Livery Manager anymore. The LM tells me: "this aicraft(?!) is already installed" and aborts the installation of the livery, although the livery is not installed (of course I checked that...).

 

Installing the liveries manually works, that is no surprise. No big deal, still a little bit annoying.

 

Besides that, I am a bit surprised about the quality of those tools, including the AS Updater. To me, they make the impression of being rushed and coded in a very poor manner, as they obviously fail with already basic tasks. I mean, come on, replacing the full aircraft.cfg for an update if only some lines need to be updated, not being capable of performing a full re-installation, not capable of writing in already existing Folders and all this stuff should be not an issue at all for such a small tool.

 

Regards

Chris

Share this post


Link to post

Hi Querer,

 

I have just added this livery :

 

 

Livery Manager work without an error.

Run the CCleaner, maybe load your PC a wrong directory.

 

 

greetings Martin.

Share this post


Link to post

Ehm, thanks for the answer, but either you did not get what the issue is in my case or I did not formulate it properly...

 

Some liveries I can add without any issue. But for some, I get the error message "aircraft already installed", which makes no sense, as the corresponding livery (not aircraft...) is for sure not installed, there is no entry in the aircraft.cfg already matching the livery I want to install and no remaining texture folder that corrupt the livery installation process.

Share this post


Link to post

have the same problem too, livery manager crash each time i m trying to add a new one

Share this post


Link to post
4 hours ago, frederic29 said:

have the same problem too, livery manager crash each time i m trying to add a new one

I think your problem is a different on, ad we donot talk about a crash every time.

So please search the forum for your issue or open your own topic with a detailed error description

Share this post


Link to post

Chris, can you give an example with which repaint this happens?

Share this post


Link to post

No it is the same problem try with the sas livery for 320 there is one crash all the time the manager other sas livery dont install but you can find in the aircraft.cfg the title with the sas inside but no folder install in the simobjects 

i spent this morning one hour for install a correct and fonctionnal sas livery on your download section

and sorry no the manager dont crash for all the livery i want to install 

Share this post


Link to post

Frederic,

 

Can you provide a link to the download for the exact SAS livery you're getting crashes with?  Also a link to the one that doesn't cause a crash, makes an entry in the aircraft.cfg but doesn't install the textures?

 

This will be a big help to the guys helping you with this.

 

Best wishes!

 

 

Share this post


Link to post

of course 

 

the first link crash the mananger

the second install nothing but when you want install a second time manager says it is already install,, but after a check of my folder there is nothing inside about this livery

 

thanks

Share this post


Link to post
1 hour ago, frederic29 said:

the first link crash the mananger

outdated (2015!), not compatible with the current bus 2 and obviously buggy; so I wonder why you even tried to install it ;)

I will check the other tomorrow. But I'm concerned about some "features" he included.

Share this post


Link to post
6 hours ago, frederic29 said:

i installed this old livery with no problem

 

I just wanted to chime in to make sure you understood... these are third party liveries that were not created by Aerosoft and they were created for the older Airbus product (for FSX and P3Dv3).  Some will work with the Airbus Pro and some won't, and there is very little we can do about this.

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...