Dreamliner2018

Mega EDDL Scenery default bleeding through.

Recommended Posts

 

 

Good Evening,

 

I have just purchased via Simmarket Mega Dusseldorf FSX.  I am using FSX ans d the most recent AES version.  I have installed as per the instructions, however when I load the scenery in FSx, everything is all correct in EDDL, howver when I do a flight into EDDL, the default runway of FSX appears (please see screenshot).  The terminal building is still there but just the runway and parts of the taxiway are showing FSx default.

 

I cannot find any possible duplicate AFCADS/AFX files.

 

I would be very grateful for any help.

 

Thanking you.

EDDL Aerosoft.jpg

Share this post


Link to post
Share on other sites

 

 

No OrbX installed.

 

The scenery loads without any problem, it’s when I am flying back into DUS I experience the problem.  I have done a short test flight, take off from EDDK and landing either EDDL 23R/L and still experience the same issue.  I have run other Mega Airport without any problems, I have ensured that any remaining files from uninstalled products are no longer there.

 

In the photo above, in that particular scenario, if I change the time by say 3 mins enough to cause the scenery to reload, the Airport appears normal.

 

Regards

Share this post


Link to post
Share on other sites
On 1/18/2019 at 2:10 PM, Dreamliner2018 said:

I cannot find any possible duplicate AFCADS/AFX files.

 

Did you search manually or did you use a tool to search, and if a tool then which one?

 

 

Share this post


Link to post
Share on other sites

 

 

I did a manual search and an autosearch using Simple Airport Scanner by Scruffy Duck Software.

 

As far as I am aware I have not performed any tweaks.  In the EDDL scenery, I note that within the scenery folder there is no AFX Bgl files, however the AFX Bgl files are loacted in the Aerosoft "AFD" folder.

 

Many thanks for offering me guidance.

Share this post


Link to post
Share on other sites

to hold the AFX files seperate was something "special" with the GAP airports - is the Aerosoft AFD folder active in your scenery lib and on top of it?

Share this post


Link to post
Share on other sites

 

 

11 hours ago, data63 said:

to hold the AFX files seperate was something "special" with the GAP airports - is the Aerosoft AFD folder active in your scenery lib and on top of it?

 

 

I do confirm that it is active and has higher priority in the scenery library.

Share this post


Link to post
Share on other sites

I still feel this is related to some tweak. I suggest moving the fsx.cfg to a safe place and start the sim. It will create a fresh one.

Share this post


Link to post
Share on other sites
8 hours ago, Mathijs Kok said:

I still feel this is related to some tweak. I suggest moving the fsx.cfg to a safe place and start the sim. It will create a fresh one.

 

 

I am open to suggestions and will try that and report back later tomorow evening Europe time.

Share this post


Link to post
Share on other sites

Is it possible, that you autogen density setting is NONE? I don't see any on your screen. If that is true, please set the Autogen to the minimum but not to none, as this maybe results in not loading the groundpolys.

Share this post


Link to post
Share on other sites
22 hours ago, OPabst said:

Is it possible, that you autogen density setting is NONE? I don't see any on your screen. If that is true, please set the Autogen to the minimum but not to none, as this maybe results in not loading the groundpolys.

 

 

Hello Oliver,

 

Thank you for you’re suggestion, you were indeed correct in that I did not have Autogen active, I followed you’re advice and did select the slider to sparse, I did a quick flight from EDDK to EDDL and there was no issue.  I would like to test it in full, however that will not be until Sunday evening when I am back, therefore could I respectfully ask Aerosoft to keep this thread open until next Monday.

 

Is there anyway to make the scenery work without the issues I described by keeping Autogen OFF, I get better performance when it is off.

 

Regards.

Share this post


Link to post
Share on other sites
5 minutes ago, Dreamliner2018 said:

 

Is there anyway to make the scenery work without the issues I described by keeping Autogen OFF, I get better performance when it is off.

Simply No. The limits of the old FSX engine needs in parts tweaks to prevent autogen to be eliminated by objects. There are several tweaks known, but all have sideeffects.

The sideeffect of our tweak is, that the object (like the ground) is ignored while loading, when autogen is off, because the sim load the file in a different way.

Other tweaks have the side effect, that in some cases it will not work as wanted.

 

As 99% of the users in the last years will keep the autogen on (and wants to have it as dense as possible), our tweak was the best choise.

I think the minimum settings for the autogen should be possible today without much Performence issues, if not, your System is to much outdated and needs an update, minimum for the graphiccard.

 

For modern Sims like P3D we don't need this tweaks, as the SDK provide use with switches to prevent the autogen exclusions.

 

Btw: It's not only the ground effected here, maybe the other issues are not so present.

Share this post


Link to post
Share on other sites

Thanks Oliver, hopefully that will solve the problem, I will try a full flight this Sunday and hopefully no issues arises.

 

I will move to P3D later this year as I think it’s the way forward.

 

in the meantime, these are my machine specs, would you recommend any improvements to it

 

thanks

 

 

My System Specs
 
FSX SP2
Win 7 Home 64 Bits
Intel Core 1 5 3450CPU@ 3.10GHZ 4 CPU
8192 RAM
Direct X 11
 
AMD Radeon HD6800 (4095MB Memory)

Share this post


Link to post
Share on other sites

For FSX that is a fine system. Making it really better will be costly and you would be far better served to update to a more modern simulator that can access modern hardware better.

Share this post


Link to post
Share on other sites

 

As promised, I am please to report after another test flight today, I have no issues with EDDL, the solution to the problem is to keep Autogen on as specified by Oliver.

 

Thank you to everyone who contributed to this thread.

 

Regards.

Share this post


Link to post
Share on other sites

On behalf of Oliver, Mathijs and the rest of the team.... we're very happy your able to enjoy the scenery!  It's one of my favorite places to fly!

 

Our very best wishes for Happy Flights!

 

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.