Jump to content
bhorv67

When using Checklists w/copilot rapid switch behavior

Recommended Posts

Can't seem to put my finger on what's causing this.

 

When I'm preparing to land, and the checklists are calling for the cabin signs to be switched, the copilot will attempt to switch the cabin signs, but I'll hear the switch contact on/off, on/off very rapidly and won't stop. I've tried to click on 'skip' in the checklists, but that option is not available at that point. The checklist will continue to call out 'cabin signs, cabin signs', and continue forever. 

 

At first I thought it was a drop in FPS below 20 that can cause some odd behaviour, but I was stable at 30. 

 

Any idea what's going on? would love to fix this. thanks

Share this post


Link to post

I won't be around hardly at all for 24 hours from when I post this, but I'm sure one of the other support guys can help out.  Just thought I'd get a few questions out the way.

 

Are you using FSUIPC for your control inputs and commands?

 

Same question for using SPAD.

 

Does this occur when not using the Copilot?

 

Looking forward to hearing back from you.

 

 

 

 

 

 

Share this post


Link to post
On 9/18/2018 at 8:48 PM, DaveCT2003 said:

I won't be around hardly at all for 24 hours from when I post this, but I'm sure one of the other support guys can help out.  Just thought I'd get a few questions out the way.

 

Are you using FSUIPC for your control inputs and commands?

 

Same question for using SPAD.

 

Does this occur when not using the Copilot?

 

Looking forward to hearing back from you.

 

 

 

 

 

 

Thanks Dave - I'm not using FSUIPC for control inputs or commands. I have the unlicensed version installed to use with a few add ons. 

Not really familiar with SPAD - I don't own any Saitek hardware

So far haven't tried any flights without the Copilot enabled, but will try and report back

 

To add to my post - when the cabin sign switch is having this issue, I can see it moving rapidly between the on/off position. If it happens again, I'll try to capture some video. 

Share this post


Link to post

I have this too. I find manually clicking on the relevant switch (it's often landing lights on vacating the runway) multiple times will eventually get the copilot to leave the switch alone and you can then manually set it to the correct position, at which point the checklist continues normally.

Share this post


Link to post
On 19.9.2018 at 03:09, bhorv67 sagte:

When I'm preparing to land, and the checklists are calling for the cabin signs to be switched, the copilot will attempt to switch the cabin signs, but I'll hear the switch contact on/off, on/off very rapidly and won't stop. I've tried to click on 'skip' in the checklists, but that option is not available at that point. The checklist will continue to call out 'cabin signs, cabin signs', and continue forever. 

 

 

Please be a little bit more specific then just "preparing to land". Normally the cabin signs are switched on when passing 10.000 feet and during the APPROACH CL there is another check as well as also later. So please tell me the tansition altitude you used as well as exactly when this happens......

 

Regards,

Rolf

Share this post


Link to post

Same here, experienced that the first time today.

 

I was on descend and before 10000‘ I switched the seat belt sign on manually. It didn‘t work though, the swich snatched back to the off position.. I tried it several times but have Update than.. 

 

After some time the checklist began and one item was the seat belt sign. The copilot tried to click it but it didn‘t work, had to skip that item. What it did however was that the swich began clicking rapidly and didn‘t stop until I shut down the sim.

 

btw transition altitude was 10000 (LOWW)

 

Share this post


Link to post

The problem seems to be "the manually interference" with the checklist and the copilot. What I do not understand is the reason why you want to make the settings youself even that you set the copilot to ON. If you want to make the settings yourself then do not use the copilot....... If you have the same problems with the settings even that the copilot is OFF please let me know and I will have a look into it again.....

 

Regards,

Rolf

Share this post


Link to post

Well seat belt sign is in some cases switched on due to turbulence, well before 10000ft. That's basically why I did change the seat belt setting longer before the checklist would be worked..

 

So the copilot should rather see and just verify at 10000ft if the seat belt is on and not try to switch it again if it already is switched to on. Probably the same goes for the PED.

 

I will try a flight again and see what happens, when I switch on the seat belt sign already at higher altitudes and then go through the descend.

 

I mean anyways, the switch should not start to flutter or rapidly click, no matter who switched it and why don't you think? :-) 

Share this post


Link to post

David, today I made some changes in the checklist code which during descent allows the user to switch on the cabin signs before passing 10.000 feet......  (e. g. without any problems). The changes will be included in the next hotfix / update.......

 

Regards,

Rolf

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...