Jump to content

Windows 10 and Lockheed Martin Prepar3D 3.4


aletaras

Recommended Posts

I have the same setup as yours.  Pretty much all Aerosoft FSX airports work in P3D.  The only issues you might encounter is as follows:

 

1) You will have to personally add the sceneries into your scenery library.

2)  Some of the older Aerosoft Sceneries have lighting issues during night in P3D.  Not much of a fix other than don't fly into them at night. 

 

I don't know which exact airports have the above mentioned issues.   Aerosoft has release quite a few P3DV3 installers for their newer sceneries.  You might want to check and this thread as see which ones that you might have and download their latest installers:

 

P3DV3 Installers for Aerosoft Products

Link to comment
Share on other sites

  • Aerosoft

You can either copy the folders or re-install by pointing the setup to the P3D folder.

 

Afterwards you have to add the scenery manually into the library within P3D as already mentioned above.

 

If you don't want to worry about anything you can also use a migration tool for installing old sceneries. In this case the original setup will be able to add the scenery into the library within P3D.

 

Very important here is, that you disable that migration tool again, before installing more recent add-ons that come with SODE or the APC (airport controller).

Link to comment
Share on other sites

  • Aerosoft
3 minutes ago, jay907uk said:

I'm very sceptical about this EMT Tool due to it causing problems with PMDG 777 only from reading on the forum?

 

It's important to activate it only when installing an old add-on and deactivating it afterwards immediately again. In times it's deactivated it's like it's not even installed. So it can't and will not interfere with any other add-on.

 

So people who complain about problems simply haven't read the manual ;) 

Link to comment
Share on other sites

Hi Tom, I don't own any Aerosoft airports yet (how wrong is that? :P ) 

 

I want to buy some, but I do not want to deal with any migration tools, tweaks, or any such things. 

 

Is there a list anywhere of which are compatible natively with P3D v3.4? Because I see several saying "v3" but the I also read somewhere that unless it soecifically mentions theese last two versions, that it doesnt work?

 

thanks. 

Link to comment
Share on other sites

  • Aerosoft

LM releases new versions of P3D in a quite high frequency. With the initial release of v3.3 they broke (once again) compatibility with older sceneries. That's why Aerosoft placed that hint into their shop page.

Shortly after LM released a hotfix to revert their changes, as really a lot of older add-ons had problems with their v3.3 release.

 

For Aerosoft it simplay is not possible to test their (100+) add-ons with every new P3D. Aerosoft tests sceneries from time to time and updates the product page accordingly. But there is no detailed list available nor does Aerosoft tell, which sceneries will be tested next.

 

In general you can assume, that if a scenery in the Aerosoft shop states to be compatible with P3Dv3 it will be compatible with your P3Dv3.x version. But of course, if a scenery work work v3.4 there is no guarantee that it still works with v3.5. That's totally in the hand of LM.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...