Archived

This topic is now archived and is closed to further replies.

Georg Alka

Triebwerke nicht erkannt

Recommended Posts

Hallo

selbes Problem, habe ich mit Airbus 320 und 319 v1.31 seit einigen Tagen.

Bei allen Flugzeugen funktioniert MCDU nur im Default modus ( Triebwerke werden erkannt ). Nach einem Flugzeugwechsel ist die linke MCDU nicht bedienbar (Triebwerke werden nicht erkannt)

Habe bereits genau nach Anweisung Best Practise Installing SP3 ) die 320 und 319 v1.31 bereits fünfmal installiert, aber es bleibt funktionsfähig nur beim Default Flug.

Benutze die Traum-Flugzeuge seit der ersten Version und möchte es ohne sich zu ärgern weiter tun.

Kann uns jemand bitte helfen?

Vielen Dank

Share this post


Link to post
Share on other sites

Zu diesem Thema gibt es - bezogen auf die P3D-Version - einen Lösungsvorschlag hier im Forum.

Ob der für den FSX relevant ist, weiß ich nicht.

Ich habe dasselbe Problem im FSX (scheint seit dem Aufspielen der Version 1.31 von 320/321 aufgetaucht zu sein), allerdings gibt es in meinem Verzeichnis "gespeicherte Flüge", in der ich jeweils nach dem Landen, ans Gate Rollen und dem Abschalten der Triebwerke bzw. dem Abarbeiten der Parking Checklist Situationen für einen späteren Weiterflug "einfriere".

Diese gespeicherten Dateien lassen sich nach dem Start des FSX anstandslos laden, die Triebwerke werden passend zur verwendeten Liverry richtig erkannt. Auch das Umsetzen der "aufgeweckten" Airbusse auf einen anderen Airport funktioniert tadellos. Damit bin ich handlungsfähig mit meinen bevorzugten Airbussen.

Wenn ich allerdings ohne Runterfahren des FSX zum Beispiel vom A320 CFM auf den A321 IAE wechsele, dann werden die Triebwerke nicht mehr erkannt "Eng. UNKNOWN": Ende der Session, nix geht mehr in der linken MCDU.

Da hilft dann nur ein Neustart des FSX und das erneute Aufrufen einer gespeicherten Parksituation.

Diese Lösung ist zwar alles andere als komfortabel, ich kann damit aber leben.

Trotzdem würde mich interessieren, ob dieses Problem bei den Entwicklern auf der Agenda steht und beim nächsten SP (das in Verbindung mit dem A330 erscheinen soll) behoben sein wird.

Share this post


Link to post
Share on other sites

Ja, leider ist es so, habe auch das Gefühl es wurde mit der neuesten Software importiert. Ich starrte immer mit Default Flug und das funktioniert gut.

Trotzdem hoffe ich auf eine verbesserte Update Version.

 

Share this post


Link to post
Share on other sites

Schade, dass von den Experten hier nichts kommt, ob es für die FSX-Version bereits jetzt eine Lösung gibt.

Auch an meine Frage, ob es wenigstens mit dem Update eine Verbesserung geben wird, traut sich keiner so recht ran.

Aber ich will nicht hadern: Schließlich haben mir Tom A320 und Mopperle bei meinem dringenderen Problem mit dem fehlerhaften Laden des Loadsheets eine so schnelle, engagierte, umfassende, professionelle und wirksame Unterstützung gewährt, dass ich in dieser Sache gern geduldig warte - auch bis zum Erscheinen des SP (wenn es denn auch eine Lösung für unserer gemeinsames Problem zum Inhalt hat)

Share this post


Link to post
Share on other sites

Hallo Ihr Beiden,

 

könnt ihr noch einmal genau eure Versionen und eure Vorgehensweise erklären? Ich habe diesen Fehler bisher nicht ein mal reproduzieren können.

 

Jonas

Share this post


Link to post
Share on other sites

Aber gern Jonas - und vielen Dank für die Nachfrage:

 

Ich habe die Version 1.31 (AS_Airbus-A320-A321_FSX-P3DFSXSTEAM), die ich mit dem FSX betreibe.

Betriebsprogramm seit ca. 3 Wochen: WIN10

(Falls relevant: PC-Modell: i5-2500K OC 4.2GHz HD6950 FSX Edition (MifCom), Prozessor: Intel Core i7-2600K, 4x3,40GHz, CPU-Übertaktung: Stufe 2, Extreme, Mainboard: ASUS P8P67 Pro B3, Intel P 67, Grafikkarte: NVIDIA GeForce GTX 560 Ti 2048MB - Gainward Phantom)

 

Problem: Ich starte den FSX und komponiere mir eine Startsituation mit einem meiner Aerosoft-Airbusse über das Auswahlmenü zusammen oder rufe eine gespeicherte Situation auf - alles funktioniert.

Wenn ich jetzt aber über das FSX-Auswahlfenster "Luftfahrzeug auswählen" auf einen anderen Aerosoft-Airbus (zum Beispiel vom A320 CFM auf den A321 IAE) wechsele, dann erscheint in der linken MCDU, LSK 1L die Info: "ENG UNKNOWN"...

...und dann kann ich weder für Geld noch gute Worte irgendeine Aktion auf der linken MCDU starten, alle Funktionstasten wie INIT, DIR, PROG, PERF, DATA, F-PLAN usw. sind tot.

 

Umständliche Problemlösung: FSX neu starten (das kann dauern) und gleich den richtigen Airbus auswählen, mit dem man aktuell fliegen mag - bloß keinen nachträglichen Flugzeugwechsel in Betracht ziehen!

 

Das Problem tauchte erst beim Umstieg von V1.30 zu V1.31 auf. Vorher war der Flugzeugwechsel eigentlich kein Thema - soweit ich mich erinnere. So schildert es auch Georg Alka. Allerdings wurde bei mir der Wechsel auf den neueren Airbus gemeinsam mit dem Umzug von WIN7 auf WIN10 vollzogen.

 

Hilft Dir diese Beschreibung weiter?

 

Kerosin getränkte Grüße

FS-Ikarus

 

 

 

Share this post


Link to post
Share on other sites

Nachtrag: 

Gerade habe ich eine weitere Variante entdeckt. Nach dem Aufruf eines gespeicherten Fluges, der anstandslos klappte, rief ich gleich im Anschluss einen anderen gespeicherten Flug (mit demselben Airbus A321 IAE) auf.

Ergebnis: Triebwerke unbekannt.

Neustart des Flusi erforderlich.

Share this post


Link to post
Share on other sites

Hallo Jonas,

schon eine Idee? Wie es scheint, ist es die Kombination von FSX und Win10.

Auch bei anderen Flusianern, die ich kenne, sind diese Probleme erst nach dem Umstieg auf WIN10 aufgetaucht.

Share this post


Link to post
Share on other sites

Es gibt Berichte im Englischen Teil des Forums von Benutzern, die ihren FSX komplett neu aufgesetzt und den Airbus entsprechend folgender Anleitung installiert haben, und danach war alles gut. Allerdings weiss ich auch von 2 Fällen in denen das leider nicht geholfen hat.

 

 

Share this post


Link to post
Share on other sites