Jump to content

jeansy

Members
  • Content Count

    215
  • Joined

  • Last visited

  • Days Won

    4

jeansy last won the day on October 4 2018

jeansy had the most liked content!

Community Reputation

111 Excellent

About jeansy

  • Rank
    Flight Student - Crosscountry

Recent Profile Visitors

4217 profile views
  1. Starts of as previously reported ok, as soon as I add a livery or flight plan it get the same error with all 3 bus packages im sorry but this is getting beyond amusing, im at a point of reverting to back to p3dv4.5 or ditching the AS buses all together waiting for FSlabs to release their buses
  2. Thank you Dave, I will have a look at this in the next few days when time permits and report back in the meantime is there a log file that reports how the buses communicate with the "aerosoft general" folder and p3d for debugging? I assume there isnt as no one is yet to mention it
  3. So with that theory none of my addons should work? I had over 80 add on in my addons cfg and all worked plus the hundred odd orbx ones in the other addon.cfg Even if I dont move it from one cfg to another, and allow it to populate itself, the error persists again not being a narcissist, but dave have you been reading my posts relating to this problem as its only unique to the buses for p3dv5 only it works fine for p3d v4.5 hf3
  4. Windows notepad for windows 10 version 2004 There's 2 different examples of my addon.cfg post different installs
  5. Ive tried the entries in both addons.cfg in the program data and then app data folders and vice versa again to yield the same result time and time again Ive tried lorbys addon manager and not to yield the same result the best result i had was vanilla at one point only to add a flightplan or paint to get the error all over again this applies to the current 3 bus packages in v5, never had the problem with my documents folders (p3d addons folder) with all other versions of P3D until v5 at the moment Im not going to install it again until i can get clear direction because in this thread people are giving conflicting information, follow the my addons folders and not my addons folder
  6. ok, awesome Ive gone and down complete system format and reinstall but yet to install any bus files or any lorby files in layman's terms: where should I install it or should I wait for the next set of installers ok, awesome Ive gone and down complete system format and reinstall but yet to install any bus files or any lorby files in layman's terms: where should I install it or should I wait for the next set of installers
  7. Sorry for the delay, I formatted my documents HD and uninstalled p3d and conducted a reinstall of p3d and the 3 bus packages and still have the same error add-ons.cfg
  8. Not trying to be rude or arrogant, but some guidance on which folders i need to revisit would be great to find this nd.log or trouble shooting what could be the cause. Apart from a windows reinstall which at this moment seems to be the only way ahead, im dumbfounded that it worked perfectly for p3dv4.5 but wont for v5
  9. Ive checked and ensured logging is turned off, I have noticed some paints added via the old means by adding the content directly to cfg instead of the livery installer will generate the problem, some paints added via the livery installer will also generate the same problem. Add flight plans via simbrief or updating the nav data can also do the same thing. Ive noticed when this ND error happens all the paints in the livery manger disappear and the 330 list is blank when it happens its a case of a full install of v1.20 of the bus and 9 out of 10 times it fixes, however its like treading on egg shells not knowing what could be the next thing that triggers it As for rights all sim related folders have been checked and all aps, system , admins and my user login have full read and right controls the drives in questions had the same rights as I had for p3dv4 where i never experienced this problem before
  10. yes there are 2 a320s and 2 321s in the library, or there is a Australian package that has virgin, tiger and QANTAS plus 4 jStar yes there are 2 a320s and 2 321s in the library, or there is a Australian package that has virgin, tiger and QANTAS plus 4 jStar
  11. anyone from aerosoft care to weigh in and provide some guidance ? Im assuming this will also happen with the a318/320 package as well when released?
  12. Cheers Thats the entry i have and still no joy, it keeps trying to find the nd log
  13. It has me beat, its trying to create a nd.log but can not find the path to write it to ? Where is the nd log supposed to be located ?
  14. Funny you say that I only installed it the other night to get sode to run so yes please i would be interested to try
  15. Good question well asked, it worked for a session and the very next it didnt so im not sure if that was the fix, im having zero luck the past 2 nights
×
×
  • Create New...