Jump to content

Detail50

Members
  • Posts

    201
  • Joined

  • Last visited

Everything posted by Detail50

  1. Dave, I'll work on that tomm. I did go back to the video and these two shots were made within my guess a second of each other on the stream. The reason I suggested a glitch is I has no other explanation as to why the frame suddenly turns from one to the other.
  2. Dave, I flew from Newark to Dublin tonight, about 2:53 into the flight there is an obvious glitch in the program that I captured on stream where control is lost. I watched it several times and the only obvious answer is a glitch in the program. I regain control of the plane, but later the approach glitches also with no appearance of localizer and glide slope. There is also no speed control on approach but I did manage to get it on the ground. Dave, I must admit this is getting old, one flight it works fine, then the next it glitches. If you want the video info let me know.
  3. I completed two flights after the 1.0.0.7 upgrade with A330. One flight was without AS and Navigraph on, the next with both back on. KRSW to KATL. Both ran successfully with no loss of control events. Sorry for the dark screen shot, but I do have a question for Dave. As you can see on the ND there was a tight turn during final. I was tempted to click the APPR button at about this point, but I was waited for the localizer alive callout. Aircraft then got above the glide path and I had to then manually get the plane down to the runway. My question is should I have clicked APPR sooner so I'm making sure I'm approaching GP from below in this instance?
  4. I hope they resolve it. Not sure that anything was different for me I just repeated what I did yesterday, run as admin and disable AntiVirus. It ran smoothly
  5. Happy to report that after doing nothing overnight the updater ran properly and installed the latest updates for the 320 and 330 this morning. So my issue is able to be closed.
  6. Dave, I regain control of the aircraft and complete the balance of the flight without event. I noticed as the aircraft gets closer to the airport that the FPS sinks to 20 FPS, but it still maintains control. I want to see if I can do the update this morning as I could not do it yesterday, so I'm going to log off this flight. Other than that one glitch, it performs as it should be. The remaining problem is this loss of control event, and using long haul aircraft it could be several hours before you come back to your PC.
  7. Thank You, Virus SW was off per the procedure. Never happened before this update, it always updated. I have a flight paused now awaiting any guidance Dave might have on a different issue. I can try it again once that is over.
  8. Dave, I attempted to fly from KRSW to KATL, approximately 18 mins from takeoff passing FL320 to a planned level of 36,000, the plane lost control again and went into a A floor. I recorded in on OBS and you can see it on my twitch channel. It looked like FPS at the time was stable on it's slider value of 30. As you will see there was no warning. I have the flight on pause, let me know what you want to do. Before the event things looked perfect, but as you will see it just went wildly unstable. I was flying A320 with no AS or Navigraph.
  9. Like you I tried to run it this evening. Following the normal procedure of running as admin and disabling virus protection the updater opens and when I click to update, update cancelled appears at the bottom of the message box and the spinning wheel just sits there.
  10. I've had similar issues, I had parked the plane, but was thinking about doing the updates and then trying to refly it. Having managed Platform development I know how difficult some of these SW/Client issues can be, but until a root cause is found and corrected and tested it's just a crapshoot to try flying it.
  11. I've been having autopilot/control issues since the 330 was released. I feel your pain, I've killed numerous flights also. Just hopeful some day it gets fixed.
  12. I didn't have your problem, but yesterday I had a problem almost right at the same point, shortly after level following climbout. In my case the aircraft went into an overspeed situation and disengaged auto thrust. I was able to regain control, but as in your case no warning other than the alert coming on when it happened.
  13. Yes, I had created a flight plan in AS for the flight. I am doing a short hp in the 320 now, Paris to Rome. I have a AS plan loaded for this flight also. I've attached the FPS graph for the flight so far (slider is still on unlimited)
  14. Sorry Dave, windows updated overnight so Sim was not running this morning. Only thing we have is the video file.
  15. Where are Data Folders located? Never done that before. TY
  16. Dave, I just had that random loss of speed control happen, but this time I was watching. Shortly after TOC the aircraft had continued on at proper cruise speed. The FPS was actually on the chart was at about 50fps. The slider is still on unlimited where we set it. I heard the warning light go off and the aircraft went into a overspeed condition and started to climb, I also noted that it had disengaged the autothrust button. To regain control I decided to just re-engage autothrust and the plane returned to it's proper altitude and speed. During the entire time the autopiloit button was still engaged. Not sure how balance of flight will go, it's a 6 hour flight, I'll see what happens. There was no change in the FPS chart, it was rock solid.
  17. Rolf, on my current flight it did adjust the pitch to the proper value to match the FMC and the callout was successful. I was updated to 1.0.0.6 right when that was first made avaliable. I'll continue to monitor. On the same checklist I had turned the Radio Mgmt panels to on, however when it came to that part of the checklist I had to toggled the switch off and then back on to satisfy. If it's by design then at least on mine it needs to be done in sequence, it reminds of the fuel pumps before they were corrected.
  18. Same situation, I am now able to set trim to correct value manually (the automated checklist doesn't get the setting correct to FMC), but it is sluggish as you note
  19. Dave, I posted one of these the other day, the other one is from today. If the display is another issue, sorry for deviating from the conversation.
  20. Can somebody perhaps make some suggestion. When I move the pitch wheel with my mouse it is difficult, the response to the mouse wheel turning is slow and inconsistent. I find dead spots on the wheel where you click and the wheel doesn't turn. Is this a problem with the calibration of my mouse wheel and it's sensitivity?
  21. Rolf, I'm having a little difficulty with the pitch trim portion. I just let the pitch trim portion of the checklist run automatically and let the pitch trim be set automatically. I've shown pictures of what the FCM has in the perf page and where trim was set to. The checklist keeps asking for pitch trim. I moved the trim wheel manually down to match the FMC value and it still would not clear. Something I am doing incorrectly? TY Ray
  22. Dave, I completed my overnight flight from SanFran to Osaka. The flight was about 13:45 and I knew I was pushing the range and fuel (note I actually did run out of fuel about 400 miles out, but used the emergency fueling option to get me to the runway). The whole flight was pretty much the way the way the aircraft should operate. Only thing worth mentioning was on final approach the plane did encounter some oscillation, and the graph you helped me with showed FPS dropping from a consistent 30 to around 20, so that made sense with regards to what you had told me. Good stuff Dave, big shoutout for the help. Ray
  23. Your welcome, here is another one I came upon this morning. TOD arrow is well off the flight line.
×
×
  • Create New...