!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

updraft

members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by updraft

  1. Hallo Otto Die bei simmarket erhältliche Version nennt sich "AS_SIMSTARTER-NG_V19215.exe" Die in diesem Forum unter "Lastest version" aufgeführte Version ist "1.9.3 rev. 12" Ich interpretiere 19215 so, dass es sich damit um die Version 1.9.2 rev. 15 handelt, also weniger aktuell. Meine installierte Version wird mit 1.8.7 (rev.1) angezeigt, also laut meinem Empfinden neuer als deine angeführte aktuelle 1.8.5.2 Irgendwie eigenartig oder verwirrend... Möchte bei simmarket einfach die wirkliche "Latest version" runterladen können. Grüsse Ernst
  2. Auf simmarket ist aktuell nur Version 19215 erhältlich... Grüsse Ernst
  3. updraft

    Frage...

    Hallo Uwe Ich habe nun festgestellt, dass die add-ons.cfg bereits nach einigen Sekunden nach dem P3D Start überschrieben wird. Wenn ich diese dabei sofort durch das Kopieren einer intakten Datei wieder überschreibe tritt das Problem der fehlenden Objekte etc. nicht auf, mein Flusi funktioniert! Weil dieses Ersetzen der Datei so rasch nach dem Start geschieht, vermute ich als Verursacher den P3D selbst. Ich werde mal im LM Forum um eine Lösung zu bemühen. Danke für deine Bemühungen, evtl. komme ich auf dein Angebot zurück. Beste Grüsse Ernst
  4. updraft

    Frage...

    Hallo Uwe Zuerst meine Entschuldigung zu meiner, zugegebenernassen zu unspezfischen Fragestellung! Dann mein Dankeschön für deine tolle Erklärung! Ich verwende jedoch den SIMstarter schon seit einiger Zeit und er ist für mich ein absolutes Muss-Tool geworden, v.a. für deine beschriebenen Zwecke. Die Vielseitigkeit des SIMstarters macht ihn mir jedoch auch etwas undurchsichtig oder verdächtig, wenn etwas nicht funktioniert mit meinem P3Dv4.5. Mein Problem ist inzwischen wiederholt, dass meine add-ons.cfg im C:\ProgramData\Lockheed Martin\Prepar3D v4\ bei jedem Start durch eine defekte Version ersetzt wird. Dadurch verliere ich z.B. die SODE Funktionen (glaub ich), da in der korrumpierten Version dieser Eintrag fehlt. Ich weiss nicht, wie ich dies wegbringe und woher diese falsche add-ons.cfg kommt und hab nun den SIMstarter unter Verdacht. Möglicherweise ist dies falsch? Kennst Du/jemand dieses Problem und die Lösung? Besten Dank nochmals und Grüsse Ernst
  5. updraft

    Frage...

    Frage: Ist es möglich, dass bei jedem Programmstart von P3Dv4.5 der SIMstarter NG bestimmt, welche add-ons.cfg in C:\ProgramData\Lockheed Martin\Prepar3D v4\ geschrieben wird? Danke für Antwort/Information und beste Grüsse Ernst
  6. Besten Dank! Alles klar! Ernst
  7. Danke für deine umgehende Antwort. Ich bin jedoch trotzdem noch etwas "verwirrt": Ich habe simstarter NG seit P3Dv4.4 installiert. Aktuell wird v1.8.7 (rev.1) ausgewiesen und er scheint zu funktionieren. Deine Release notes weisen diese Version auch als letzte aus, die Info in deinem top-thread datiert jedoch vom May 3, 2016 ? Meine Programmeinstellungen erlauben ein automatisches Update, aber ob es stattfand weiss ich nicht. Ist v1.8.7 (rev.1) die wirklich letzte Version oder soll ich nun simstarter deinstallieren und 1852 neu installieren damit ein update gemacht wird? Danke für deine Auflösung meiner Verwirrung? Ernst Beitrag Melden
  8. Die letzte Version auf simmarket.com ist 1852. Wie erhalte ich die aktuelle Version für P3Dv4.5? Danke Ernst
  9. Anchorage X update 1.02 ist in meinem Account nicht verfügbar, nur die Version 1.01. Wie komme ich zu diesem update (für FSXA)? Danke Ernst
  10. Oliver, zu 1) Ich verstehe evtl. deine Frage nicht ganz: m.E. ist nichts anderes aktiv, nur der FS9, sonst gar nichts. zu 2) Ja, dies ist auch nach einigen Minuten nach dem Pushback noch der Fall. Pushback Truck und Rampagent sind schon seit Minuten verschwunden. Gruss und Dank Ernst
  11. Hallo, Ich stelle auch einige Soundprobleme fest: 1. Die bereits erwähnte abgehackte Sprachausgabe auch bei deaktvierten TrackIR, RC4 und gesetztem Maximumhaken. 2. Der Motorensound des Pushback Trucks verschwindet im Cockpit nach Wegfahrt des Trucks, bleibt jedoch in der Aussenansicht weiter unverändert aktiv. Gruss Ernst
  12. Could we possibly get an official aerosoft reply to all the above enquiries? Best regards Ernst
  13. Danke Oliver! Wieder was gelernt. Den Stangenlosen Pushback hab ich demnach noch nie verwendet... Mit freundlichen Grüssen Ernst
  14. Hallo Oliver, Die Features auf der aerosoft page in englisch erwähnt: "Pushback now available as TBL (towbarless) that lift the nosewheel and conventional that uses a towbar to move the aircraft" Dieses TBL Verfahren wird auf der deutschen Seite nicht erwähnt, sondern nur "Stangen betriebender Pushback". Was ist nun wirklich vorhanden? Danke für Aufklärung und Grüsse Ernst
  15. Oliver, genau das hat geholfen! Nun ist alles OK! Andreas: ich hatte vorher Freez drauf (hat mir auch viel Freude bereitet!), aber dieses deaktiviert und eigentlich sauber entfernt. Da ich das AES\scenery Verzeichnis nicht entfernt, sondern nur verschoben habe, sehe ich, dass vorher noch die AESA_LSZH_FRZ.bgl drin war. Diese fehlt nun im neu aufgebauten scenery Ordner. Der Grund meines Problems lag wohl an dieser nicht entfernten Datei. Danke für die grossartige Unterstützung und mit herzlichen Grüssen aus der Schweiz Ernst
  16. Gibt's wirklich keine Lösung für mein AES Problem? Ernst
  17. Oliver, danke für Deine Unterstützung! Habe Deine Anweisungen umgesetzt - ohne Erfolg. Eine neue AES-LSZH-LIB-ASI.bgl (327KB) wurde ins scenery Verzeichnis kopiert, aber AES gibts weiterhin nicht. Besteht evtl. ein Zusammenhang mit FS2004 und dass ich den Launcher für Zürich 2012 nicht installiert/aktiviert habe? Ist ja nicht notwendig für den FS2004, oder? Ich hab schon 15 Creditspakete installiert, immer problemlos, nur mit meinem Heimatflughafen funktioniert's nicht! Grüsse Ernst
  18. Autogen ist voll auf und ich habe heftigen AESLight Verkehr. AES funktioniert bei mir ja auch nur in Zürich nicht. Es ist gar nichts da. Ernst
  19. Alle 3 Fragen kann ich mit JA zu beantworten. Ich habe nun in der neuen Nice Côte dAzur X AES aktiviert = auch OK, alles vorhanden. Beide haben die identische, grüne Kennzeichnung in AESHelp mit FS9 vorne. Ich habe ja dutzende von Flughäfen mit AES ausgerüstet und nur in LSZH habe ich nun ein Problem. Dort fehlt es total. Ernst
  20. Nach Neustart muss ich nun feststellen, dass ich überhaupt kein AES in Zürich 2012 habe (FS2004), auch keine AES Startmeldungen mehr! Die 3 Punkte sind jedoch verrechnet... Danke für Hilfe! Ernst
  21. Achtung: ich habe dasselbe Problem irrtümlicherweise zuerst im englischen Forum gestellt: Habe heute den Megaairport Zürich 2012 und AES 2.12 installiert und für Zürich neu aktiviert. AES Help zeigt die Aktivierung auch korrekt an und der AES Hinweis beim Laden von LSZH funktioniert auch. Jedoch fehlen alle Fluggastbrücken bei allen Docks und Terminals. Im Scenery Ordner hat es nebst 6 AES light files auch eine AES-LSZH-LIB-ASI.bgl. Genügt diese? Wie lässt sich dieses Problem korrigieren? Danke für Hilfe Ernst
  22. Oliver, besten Dank für deine umgehende Antwort. Ich werde mir diese Szenerie zulegen, sobald deine AES 2.12 sie auch belebt! MfG Ernst
  23. Hallo, Ich benutze Switzerland Pro X und Ultimate Terrain Europe für FS2004. Bei FreeZ habe ich für jede Umgebung je 1 Installation. 1. Lässt sich Zurich 2012 auch für jede Bodenszenerie je 1x installieren oder wird der 2. Installationsversuch durch den Installer nur als z.B. Reparaturoption ermöglicht? 2. Lässt sich Zurich 2012 für FS2004 ohne aerosft Laucher installieren? Danke für Info und mfG Ernst
  24. Auch ich muss leider regelmässigen Speicherüberlauf im Zusammenhang mit dieser tollen Szenerie vermelden! Mit default Cessna einfach am Dock 2 rumstehen ergibt diese Meldung und Schliessen des FS nach ca. 1/2 Stunde. Ich kenne dies bei keinem anderen Airport und hatte in diesem Jahr noch überhaupt keine deraratigen Probleme, bis jetzt mit EDDM 1.0 und 1.01. Keine doppelten AFCAD und korrekte Deinatallation von altem EDDM überprüft! Habe ebenfalls die vermeldeten eigenartigen Grundeffekte mit dem Verschieben des Rasens oder beim Abflug teilweise ein Verschwinden der Rasentextur und beobachte ungewohnt lange Ladezeiten der Flugplatz und AI Flugzeugtexturen, auch bei auf 30% reduziertem AI Verkehr. Danke für baldigen patch. Ernst Mein System in Kürze: FS9.1 - XP32 SP3, Intel Core Duo 5500, 3.17GHz, 4 (3.25)GB RAM, ATI 4800 512MB
×
×
  • Create New...