WoDi

member
  • Content Count

    261
  • Joined

  • Last visited

Community Reputation

19 Good

About WoDi

  • Rank
    Gliderpilot
  • Birthday 10/19/1945

Recent Profile Visitors

1671 profile views
  1. Ich denke mal, dass Dein "Problem" nichts mit FBW zu tun hat, sondern eher mit der Trimmung. Wenn auch der Airbus eine automatische Trimmung hat, so sollte/muss vor dem take off die Trimmung manuell eingestellt werden. Den einzustellenden Wert kann man der PERF DATA des EFB entnehmen. Z.B UP1.5. Nach dem take off übernimmt das FMS die Trimmung. Gruß Dieter
  2. WoDi

    BER: Vorschau Berlin Brandenburg für X-Plane 11

    Heinz, das sind ja sehr gute Nachrichten! Da warte ich schon lange drauf. Gruß Dieter
  3. Mit dem aktuellen Update des A320 sowie des X-Plane 11.30b2 ist das Problem eh aus der Welt. Gruß Dieter
  4. Eigentlich hättest Du stutzig werden müssen, als Dein Eintrag zum FFA320 gelb hinterlegt war, weil der Pfad nunmehr nicht mehr stimmte. Nach der Korektur des Installationspfades war er dann wieder grün und alles war gut. Gruß Dieter
  5. WoDi

    X-Plane 11.26r1 Problem (gelöst)

    Heute geschehen! 11.26r2 steht zur Verfügung und der Fehler ist gefixt worden. Gruß Dieter
  6. Ich vermute, dass seine nav1 den Namen nav1.db.db hat... Gruß Dieter
  7. WoDi

    FF A320 + Alt & T

    Nein, das ist kein typisches Problem! Ich habe das schon viele Male gemacht und bis zu 3,8 fache Beschleunigung erlebt. Probleme gab es nie dabei.
  8. WoDi

    XP11.20r3 ist raus

    11.20r4 ist das Release. Gruß Dieter
  9. WoDi

    Nachricht bei neuen NavDatas?

    Friedel, sowas habe ich eigentlich gesucht. Ich habe eben nachgesehen und es ist ein Häckchen gesetzt! Allerdings kann es sein, dass es nicht aktiviert war. Das habe ich eben nachgeholt und nun werde ich mal abwarten. Danke. Gruß Dieter
  10. WoDi

    Nachricht bei neuen NavDatas?

    Heinz, das war es! Den Newsletter hatte ich irgendwann mal deaktiviert. Ich habe heute zwar gesehen, dass der kein Häkchen hatte, aber keinen Zusammenhang mit den Nachrichten gesehen. Danke nochmals. Gruß Dieter
  11. WoDi

    Nachricht bei neuen NavDatas?

    Nee, Heinz, der Junk Ordner ist leer. Vielleicht hängt das damit zusammen, dass ich das Abo neu abgeschlossen hatte, nachdem ich ein Jahr pausiert hatte. Zwischendurch hatte ich einen Monat gebucht. Kannst Du vielleicht eine Art Neuinitialisierung veranlassen? Gruß Dieter
  12. WoDi

    Nachricht bei neuen NavDatas?

    Tja, so stelle ich mir das auch vor und so war es auch einmal. Ich habe meinen Account und die Bestellungen gecheckt und finde eigentlich alles insoweit okay. Vielleicht kann Heinz mal jemanden auf die Spur setzen, warum ich nicht informiert werde. Übrigens funktioniert die Benachrichtigung des Forums anstandslos. Gruß Dieter
  13. Heute habe ich zum wiederholten Male festgestellt, dass keine Nachricht (Mail) eingeht, wenn die AIRAC´s geupdatet wurden. Muss ich das irgendwo einstellen (aktivieren)? Gruß Dieter
  14. Ich füge hinzu, dass es auf Fragen, die mit kaputter Tastaur (also ohne Punkt und Komma und nur kleine Buchstaben) geschrieben wuren, ebenso keine Antworten gibt. Mich wundert z.B. etwas, dass es im Forum von Navigraph reges Treiben zu Fehlern o.ä. gibt. Hier hingegen habe ich den Eindruck, dass NavDataPro fehlerlos ist und alles nur so flutscht. Zumindest gibt es kaum eine Bewegung im Forum zu diesem Sachbereich. Eigenartig. Gruß Dieter