Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 03/29/20 in all areas

  1. I did found the issue! My PC Time was still on "wintertime" in germany....1 hour behind. I did update the time a few minutes ago and tried again...issue solved. But maybe important for other users.
    2 points
  2. Hello all ! Missing your night ligths at HTKJ Kilimanjaro ? The solution is SO easy. Nothing to do with a "P3D glitch" or whatsoever. For whatever reason, the installer installs simobjects required by SODE to inject the lights at night in the wrong folder, actually in your sim root under ../Simobjects/Misc/HTKJ. SODE, since version 1.3 (December 2015 !), uses its own simobjects folder under PorgramData/12bpilot/SODE/SimObjects. Just move the HTKJ folder in that folder. Last modification : you have to amend the HTKJ_L.xml file in ProgramData/12bpi
    1 point
  3. A known issue when trying to save via the 'aircraft list'
    1 point
  4. Hi Stephen, thanks for the screenshot! It does indeed look like the updated configuration tool files are placed incorrectly, try merging the content of the "Configuration Tool" folder inside the SimObjects folder with the original that's in the sub folder of the Cologne root folder. The update only included changes in the configuration tool, so no other changes should be needed. I'll try and get some info from those that know more of the inner workings of the updater why this is happening.
    1 point
  5. Jo is the update via Aerosoft Updater 1.0.7.5 placing the Configuration Tool in the correct location as the original is a sub folder of Cologne root whereas the new update is created under simobjects and is missing images:
    1 point
  6. And there is also a strange thing I found out. After many CRJ reinstalls I noticed that yoke is in the full left (or right) position with no systems working if I have the 2.0.0.0 version (the problem that happens if you have an old P3D version but I have the latest one) . If I update the CRJ to 2.0.0.3, it is working (with FPS problem). It is strange that version 2.0.0.0 doesn't work at all. Am I missing something, some runtime libraries etc. and that causes the low FPS problem in 2.0.0.3?
    1 point
  7. Version 1.0.0

    650 downloads

    Recommend use with AIRAC 2004 for best results. Updates for RAD Restrictions and Directs are cumulative. Changelog Update: Route Restrictions and Altitude/FL Restrictions Update: RouteCharges (March 2020) Update: adjustments in RAD and Directs to ensure correct routing - e.g. Newark KEWR departures - (KEWR.xml from AirportInfo required) Dublin group departures via Scotland UIR Regards David
    1 point
  8. This is really strange. Have you tried setting NVidia threaded optimization (in the driver control panel) to on? This sometimes solves strange issues and this one is really weird.
    1 point


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...