Sign in to follow this  
blahhh

CRJ in bad weather / ActiveSky Settings

Recommended Posts

Hi,


I use ActiveSky for p3dv4, with the following settings (I've only downgraded the turbulencew effects)
- Maximum cloud turbulence: 50 (instead of 100)
- Turbulence effect scale: 50 (instead of 70)
- Maximum wind turbulence: 50 (instead of 100)
Regardless of this I was unabled to fly the CRJ last Friday.in bad weather conditions/
I tried yesterday again but no chance.
ActiveSky historical mode based on Friday 8, June 16h UTC.
EGJJ rwy 08 DIN2B departure.
After the right turn, passed 3000ft the aircraft is out of control.
What ActiveSky settings do you use to fly the CRJ?

 

Bonus questions :

- does the co-pilot wx radar work? The left side works perfectly but I'm not able to display something on the right side (using the right wx radar panel or the left one in xfr mode)

- what is the way to dim the opacity of the wx layer on the nd ?

 

Cheers

Share this post


Link to post
Share on other sites
vor 8 Stunden , blahhh sagte:

- does the co-pilot wx radar work?

No. I don't know if it changed in the meantime, but when I implemented the weather radar, ActiveSky only supported one, not two. Therefore both sides use the same weather bitmap.

vor 8 Stunden , blahhh sagte:

- what is the way to dim the opacity of the wx layer on the nd ?

There's no way to do that (no controls in the cockpit)

Share this post


Link to post
Share on other sites

@blahhh just tried your flight with no issues mate. My settings differ only by the "Turbulence Scale Effect" where I have 70 (you 50). All other 2 settings are the same.

There were some clouds but they did not look as a building storm or bad weather at all!? Nothing shown on the WX either.

 

Want to see a video of the departure?

 

Regards,

Gerald

Share this post


Link to post
Share on other sites

Definately the weather effects generated by AS have an influence on generating accelerations that may exceed the g limits x safety factor.

I have dimmed down multiple entries in the AS configuration to avoid unrealistic (to my perception) effects. Default values in ( )

Under Wind options:

Turbulence effect scale =20 (70)

Maximum wind shear = 20 (50)

Enhance turbulence = OFF (off)

Wake turbulence strength =20 (50)

Maximum downdraft rate =245 (1000)

Maximum updraft rate =240 (1000)

 

I hope that helps!

  • Upvote 1

Share this post


Link to post
Share on other sites

I run a Turbulence Effect Scale of 30 presently.   I think the 70 default value is too high in general.

 

You may have had some wake turbulence bothering you -- I have seen it do that with the default value.  Probably a value similar to what Alex runs would be good to try.

  • Upvote 1

Share this post


Link to post
Share on other sites

@GEK_the_Reaper Oops my bad, it was 7pm UTC in the thunderstorm, not 4pm.

@Hans Hartmann Ahah, cockpit from the 80' ;-)

 

I tried with others planes (717 and NGX) and it was difficult also (perm stall in the 717). 
It's completely unrealistic, @metzgergva @Mace_RB Thanks I'll try your settings.

 

Capture.PNG

Capture2.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this