Jump to content

Archived

This topic is now archived and is closed to further replies.

Emi

MCDU button clicks not working combination topic

Recommended Posts

After hotfix 1.30f there seems to be a very small amount of users left who have this issue.

 

If you have it please check the following points:

 

  • Are you 100% sure you installed the hotfix correctly? The content of the user folder belongs into C/Users/[Your Username]/...
    We have seen people copying this to the wrong location already so doublecheck you copied the files into the correct folders!
  • Prior to installing hotfix 1.30f you need to have version 1.30 installed. It will not work with any previous version!
    If you are unsure which version you got you can check the product.cfg file which is located here: [FSX Mainfolder]/Aerosoft/Airbus [A318_A319 or A320_A321].
  • If the two points above to not help try a reinstallation of the Airbus followed by a reinstallation of the hotfix using this procedure:
    1) remove the product using the Windows Software control panel (do not manually delete the program files)
    2) do a disk check (right click on the drive, select properties, select tools, select check now)
    3) reboot your computer
    4) log in with administrative rights
    5) disable the anti-virus software temporary
    6) install the Airbus and the hotfix
    7) enable the anti-virus software
    8) defragment your disk (NOT if you are using a SSD)
  • It it does still not work try the attached files and see if they help.
    TestBTNPress.zip - not necessary anymore, just download and install 1.31 and the files are included.
  • finally, if you still have the problems even with these files (note that they work for more than 99% of the customers!) tell us the following in the comments below:
    - Your operatingsystem and its language
    - Your flightsimulatorversion (and which version, aka. FSX SP2, P3Dv2.5, etc.) you use
    - When the problem started (for example since the installation of version 1.30, since the installation of hotfix 1.30e, 1.30f, etc.)

Share this post


Link to post
Share on other sites

Seems to be working after reinstall SimConnect!

Share this post


Link to post
Share on other sites

So I'm 1%, which does not work.

Operating system: W7 64 bit, lang.: CZ

Grafic card: GTX750Ti

Flightsimulator: FSX Acceleration

Used: A320/321 v.1.30 (SP3) and A318/319 v1.30 (SP3)

Problem:

- Immediately after instaling A320/321 v1.30 (SP3), did not work left MCDU, did not respond to any button press. Other aircraft keys responded without problems, the right MCDU too.

- After instaling HotFix 1.30f responds left MCDU on the first press any key and display correctly selected mode or letter or number. But unfortunately, during the second or subsequent pressing the same or other button is already happening nithing and the left MCDU is not responding. Other aircraft keys responded without problem, the right MCDU too.

- After instaling TestBTNPress is the situation the same as in the indent above.

Installation of Hotfix 1.30f and TestBTNPress was exactely according to instruction and I'm 100% sure.

Airbus A320 x Extended is working without problems.

Share this post


Link to post
Share on other sites

Does the MCDU keyboard input work for you?

Share this post


Link to post
Share on other sites

When I turn the keyboard on, I can write but it can not be insert into the MCDU.

Typing on MCDU keyboard using a mouse does not work after the first press.

Share this post


Link to post
Share on other sites

I have the same problem. All actions were taken the same as Garot above. I had to re-install the package because of strange

actions on the aircraft. My keyboard also works, but will not insert data into the MCDU.

Share this post


Link to post
Share on other sites

You can simulate pressing an LSK by pressing Ctrl [L/R]+[Number]. Ctrl L + 1 for example means LSK1L. Does that work?

Share this post


Link to post
Share on other sites

Hello,

I also still have problems with the left MCDU not responding to button clicks which I can reproduce in Prepar3d as following:

  1. start Prepar3d
  2. load saved flight (attached for your reference)
  3. => left MCDU buttons are working fine
  4. now load exactly the same flight again
  5. => left MCDU buttons do not work anymore

I'm using the latest 1.3f hotfix.

Thanks in advance for any tips on that

Andreas

TXL to MUC, before Takeoff.zip

Share this post


Link to post
Share on other sites

Dear,
we exchanged the information and what will be the next?
Controll MCDU during the flight by using only the keyboard is possible, but absolutely unrealistic!
I can not imagine, when I get a Hold, how I will enter it quickly in to MCDU using only the keyboard, I'm really not a magician.

Sorry for my harshness, but I'm not going to accept the fact, that I bought something what I can not use and that it would fix the problem itself, I do not believe!

 

Share this post


Link to post
Share on other sites

I seem not to be able to download this .zip file, says website not available. is there any alternative ?

 

Due to the rework of the forum some things might not be available

Share this post


Link to post
Share on other sites

I have the same problem - MCDU left side not working after the 1st click. You can hear the click sound afterwards but nothing is displayed for your input. I purchased the latest version just last week and followed all possible resolutions I can find thus far (including re-downloading and re-install the add-on completely). The problem still exists. What would be the best for the next step? Submit a support case or this is a known bug now?

Thanks for the help guys!

Share this post


Link to post
Share on other sites

I also have the same problem!

left MCDU is totally broken, it works for one click, but then freezes or something. I can still hear the noises and the F/O can still input take-off speeds into it but I cant use it at all. The right MCDU works perfectly fine. it used to work in the older version and even did not work before I updated it. So yesterday I reinstalled the airbus (A318/19) and updated it and it still has the problem. I'm thinking it could be a FSX issue because I have notched some other things aren't working properly either, like my (PMDG) 737 NGX logo light is broken as well.

New additions (added recently) to my flight sim: VatSim and UK2000 Gatwick V3

OS: Windows 8 (64-bit)

FS: FSX Gold Edition (with SP2)

GPU: NVIDIA GeForce 800M

 

Thanks!

Share this post


Link to post
Share on other sites

I have Windows 7, purchased A320, V130,  08.24.2015,  I had no work left MCDU, I can not understand what to do to work left MCDU

Share this post


Link to post
Share on other sites

Have you followed the steps in the first post of this topic?

If you come to the point of downloading the test file please send an email to support@aerosoft.com to ask for it. Please reference this topic in your email.

Share this post


Link to post
Share on other sites

You know what, I don't know what I did but it works now! I think I reinstall the hotfix and it works, but am still getting incredible amounts of lag from the plane, my PMDG 737 NGX runs and 30fps and the Airbus runs at 10!

Share this post


Link to post
Share on other sites

Hello, I have this problem. I have Windows10 with Russian (username is written with latin character), fsx with last version of FSUIPC (4.939). This problem started when i installed 1.30 version of aircraft without hotfixes. Hotfix didn't help. Automatically, all the flies of Documents folder were installed in Documents folder of One Drive instead of local computer Documents folder. I tried to change location of Aerosoft folder between Documents folder but nothing happend. I'm requsting solution for this problem.

Share this post


Link to post
Share on other sites

same problem here, hotfix f, also weather radar will not change to wx +t, map, etc.

 

windows 10, 64bit, p3d.2.5

 

 

Share this post


Link to post
Share on other sites

I have a hunch it is to do with user folder being on a non standard drive..

so instead of C:/Users/User/

mine is on F:/Users/User/

only a hunch, did the above first post still have the same problem.

 

 

Share this post


Link to post
Share on other sites

I have the MCDU black screen problem, I never used it before and I was just testing it for the first time

Running FSX SP2 on Win7 64bit - Italian

Flying the A320 - version 1.30f

Please also note that "DIST TO NEXT WPT" on the first webpage (not the mcdu) always shows "0 NM to N/A". Reamining data is correct.

I was unable to download the testbtnpress.zip, do I have to ask support for it?

 

Share this post


Link to post
Share on other sites

Alright, since the release of 1.31 this issue should be solved now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...