Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

zap737

Right MCDU Fonts Not Aligned Properly

Recommended Posts

Hi,

Almost every page on the right MCDU has the text/fonts misaligned - the selection is almost on top of the [ON][Off] item.

See attached image as an example - almost every other page is the same.

Version 1.16 + Hotfix 19

Thanks

post-103804-0-73946000-1392647915_thumb.

Share this post


Link to post

There is obviously something wrong with your installation, so I recommend the following:

1. uninstall the AXE

2. reinstall the AXE as Adminsitrator: right click on the setup file and choose "Run as Administrator"

3. reboot your PC

Step 2 and 3 are important to make sure that the fonts are installed properly.

Share this post


Link to post

There is obviously something wrong with your installation, so I recommend the following:

1. uninstall the AXE

2. reinstall the AXE as Adminsitrator: right click on the setup file and choose "Run as Administrator"

3. reboot your PC

Step 2 and 3 are important to make sure that the fonts are installed properly.

I have just done exactly that procedure and the problem remains. The left MCDU is perfect.

Share this post


Link to post

Is your virtual cockpit set to 'high resolution' in the aircraft options?

Yes it is.

I have also checked Windows/Fonts and have the following fonts:

AirbusDisp.ttf

AirbusDisp2.ttf

AirbusFCU.ttf

AirbusMCDUa.ttf

AirbusMCDUb.ttf

Share this post


Link to post

As this has never been reported before, it must be something specific on your system. Did you change anything in your display settings in Windows:

right click on desktop, Personalize, Display, "smaller -100%(default)?

Share this post


Link to post

As this has never been reported before, it must be something specific on your system. Did you change anything in your display settings in Windows:

right click on desktop, Personalize, Display, "smaller -100%(default)?

This was already set on my system - right click on desktop, Personalize, Display, "smaller -100%(default)

Share this post


Link to post
Guest

I also have no idea what could cause such problems as we never experienced such issue. The only thing I can assume is that this is related to display settings in FSX, Windows or any other tool / software...... (may graphic card).

Regards,

Hanse

Share this post


Link to post

what is your screen resolution?
And did you ever change the default Windows font size?

Share this post


Link to post

My screen resolution is 1920 x 1200 which is also its native resolution. I have never changed the default windows font size. I have a GTX 780 and use Nvidia Inspector to set the card up.

I have also uninstalled and reinstalled the latest Nvidia driver and reset the Nvidia inspector settings with no luck.

I have also removed the over clock from my system and set it to stock frequency in the BIOS with no luck.

Could this be a corrupted file in relation to the Right MCDU only?

Share this post


Link to post

There must be something on your system, not being standard. But hard to tell what. Think about anything you might have changed in the past or any tool tweaking your windows environment.

If a damaged file would be the problem, redownload and reinstall would help. If not, it is for sure not a problem of the Airbus.

Share this post


Link to post

There must be something on your system, not being standard. But hard to tell what. Think about anything you might have changed in the past or any tool tweaking your windows environment.

If a damaged file would be the problem, redownload and reinstall would help. If not, it is for sure not a problem of the Airbus.

Can you tell me if there are any Windows Services which MUST be enabled/running specifically for the Airbus?

By Windows Services I mean the program: Start>Search>services.msc

Also are there any msconfig services or startup programs that MUST be enabled/running specifically for the Airbus?

By msconfig services I mean the program: Start>Search>msconfig.exe

I am on Windows 7, 64 bit.

Share this post


Link to post

Could this possibly be due to a Windows DPI issue?

Right-click on Desktop, Personalise, Display ... then, still on the left panel ... Set custom text size (DPI).

Check that "Scale" is set to 100% and "Use Windows XP style DPI scaling" is ticked/checked.

I work in the IT customer support industry and occasionally have customers who report strange text or font related problems ... and the issue turns out to be related to their DPI settings.

I am not suggesting this is the answer, just that it is something which came to mind when I read the thread and therefore I thought I'd mention it. And, of course, it can't hurt to check.

Share this post


Link to post

Could this possibly be due to a Windows DPI issue?

Right-click on Desktop, Personalise, Display ... then, still on the left panel ... Set custom text size (DPI).

Check that "Scale" is set to 100% and "Use Windows XP style DPI scaling" is ticked/checked.

I work in the IT customer support industry and occasionally have customers who report strange text or font related problems ... and the issue turns out to be related to their DPI settings.

I am not suggesting this is the answer, just that it is something which came to mind when I read the thread and therefore I thought I'd mention it. And, of course, it can't hurt to check.

Hi Freddy and thanks for posting.

I tried with and without "Use Windows XP style DPI scaling" being checked, logging out and back in each time with no luck.

I have followed the long and detailed windows optimization post from NickN (see below) to set up my system and I have never had FSX running so well.

http://www.simforums.com/forums/the-fsx-computer-system-the-bible-by-nickn_topic46211.html

I have been through it in detail and I cannot find anything he recommends which would adversely affect the display.

Share this post


Link to post

Can you tell me if there are any Windows Services which MUST be enabled/running specifically for the Airbus?

By Windows Services I mean the program: Start>Search>services.msc

Also are there any msconfig services or startup programs that MUST be enabled/running specifically for the Airbus?

By msconfig services I mean the program: Start>Search>msconfig.exe

I am on Windows 7, 64 bit.

No, there are no "special" settings needed in Windows. There are only some genereal recommendations for FSX in general regarding it use under Vista/Windows 7

- avoid installation in C:\Program FIles (x86)...

- turn off UAC

- install and run FSX/Addons as Adminsitrator

- reboot your PC after installing

The only idea left: reinstall the graphiccard driver:

- uninstall it

- reboot

- install again, without making any changes in the driver setup. Maybe you can backup your settings in Nvidia inspector, but do not apply them before you have checked that everything is running.

Share this post


Link to post

No, there are no "special" settings needed in Windows. There are only some genereal recommendations for FSX in general regarding it use under Vista/Windows 7

- avoid installation in C:\Program FIles (x86)...

- turn off UAC

- install and run FSX/Addons as Adminsitrator

- reboot your PC after installing

The only idea left: reinstall the graphiccard driver:

- uninstall it

- reboot

- install again, without making any changes in the driver setup. Maybe you can backup your settings in Nvidia inspector, but do not apply them before you have checked that everything is running.

I have complied exactly with all of the above which mopperle suggested.

Unfortunately the problem persists

Share this post


Link to post

As been said already before, this problem has never been reported before, so it is obvious that it is a local problem with your PC environment.

So the only option left is to do a complete reinstall of your PC on baremetall, install a vanilla OS apply only Windows service packs, install FSX with SP1 and SP2 (or AccPack) no other addons, no tweaks and it will work.

Share this post


Link to post

As been said already before, this problem has never been reported before, so it is obvious that it is a local problem with your PC environment.

So the only option left is to do a complete reinstall of your PC on baremetall, install a vanilla OS apply only Windows service packs, install FSX with SP1 and SP2 (or AccPack) no other addons, no tweaks and it will work.

I have just solved the problem by modifying the XML file for the right MCDU.

I just moved the relevant lines down by three and it works perfectly now.

It didn't take that long and was much easier than a full re-install of the OS and FSX and all my add-ons plus I get to keep the Nick N system optimization which has never had FSX running so well !!

Share this post


Link to post

Glad you could solve it by a "personal" tweak. But be aware that it might have another unforeseeable impact and it will be gone with an future update of the AXE. Maybe it worth that you send me your modified XML via PM.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...