Jump to content

Dimona engine start


Tailgunner
 Share

Recommended Posts

NOOOOOOO !!!!! you can say it on the shop serious . :S !!

and why it doesn't work in MP !?

No matter what aircraft you select entering a MP session, Load fuel etcetera before hand as you don't get any option once in the MP session.

Link to comment
Share on other sites

  • 6 months later...

Make sure you have fuel. Although it loads the aircraft state from last time this doesn't always seem to include the fuel load!

I must say I have tried and tried with the Dimona, I love it to fly but it keeps cutting out everytime I fly it no matter what I do. I have found out why though but apart from flying another aircraft I don't know how to fix it. The mixture keeps weakening itself unti eventually the aircraft cuts out. The only way I can fix it is to swap aircraft to one with a mixture control push it and change back it will then run for a few more minutes until it cuts out again. What am I doing wrong? NeilB

Link to comment
Share on other sites

I must say I have tried and tried with the Dimona, I love it to fly but it keeps cutting out everytime I fly it no matter what I do. I have found out why though but apart from flying another aircraft I don't know how to fix it. The mixture keeps weakening itself unti eventually the aircraft cuts out. The only way I can fix it is to swap aircraft to one with a mixture control push it and change back it will then run for a few more minutes until it cuts out again. What am I doing wrong? NeilB

You haven't UNchecked automixture in the FSX settings...

Link to comment
Share on other sites

  • 3 months later...

I.m back again, I have gone back to trying the Dimona again but I am going to have to give up. I fly the aircraft for 20mins approx then the engine gives out. I have activated `flying tips' and it says `your engine is loosing power because your mixture is not leaned correctly'! and no I do not have auto mixture ticked. The aircraft has a full tank, volts are okay, all the fuses are in but I never get a green light on the Auto, the choke is in so what can it be? Any help would be appreciated as I do love this aircraft. NeilB

Link to comment
Share on other sites

Maybe you have a joystick button or axis (unintentionally) mapped with a mixture funtion. Check if you have mapped a joystick axis as "Mixture lever". If you have a Saitek yoke there maybe an issue with spurios button events related to the three buttons located on the yoke's center. As FSX maps any new controller automatically one of these may be assigned unintentionally with "mixture down" event.

You may check all recognized devices in the FSX controls setup drop down box for unwanted button or axis assignements.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...