Jump to content
OPabst

AES 2.10 Fixes

Recommended Posts

Attached you find a small fix for AES 2.10:

1.) Fix for FSDT KLAS not showing Jetways (AES not working)

2.) UK2000 EGCC in FSX not detected as installed when newest Scenery Version is use

(Version supported is 1.4x, not 1.04x as shown in AESHelp)

Unzip this file to the ..\Aerosoft\AES Folder and replace the older files.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello,

I have Zurich X Live with AES Udate1.01. AES could'nt find Zurich X Live. Is this because this airport is installed in folder "sim market" and not in "addon scenery"?

Cirrus 52

Share this post


Link to post
Share on other sites

Mr. Oliver Pabst,

Thank you for updating this, but just FYI (which I'm sure you already know about and its intentional) but the Installer links on all the product/posted pages are STILL not available. Whenever you are ready, please let us know. Thanks.

PS: AES NG, sounds promising... Looking forward to more info. / updates as it is being made.;)

  • Upvote 2

Share this post


Link to post
Share on other sites

Hello,

I have renamed the folder from "ZurichXLive" to "ZurichXLive1.01". Now AES has found the airport!

with regards Peter (cirrus52)

Share this post


Link to post
Share on other sites

Hello,

I have renamed the folder from "ZurichXLive" to "ZurichXLive1.01". Now AES has found the airport!

with regards Peter (cirrus52)

Thanks for letting us know!

Share this post


Link to post
Share on other sites

I am having trouble getting AES to recognize FreeZ Zurich airport also. I have now un installed it. Could you tell me the correct way to install it so that AES will recognize it?

Thanks.

Dennis

Share this post


Link to post
Share on other sites

I am having trouble getting AES to recognize FreeZ Zurich airport also. I have now un installed it. Could you tell me the correct way to install it so that AES will recognize it?

Thanks.

Dennis

Redownload the installer here, run it, and Zuerich X Live should be seen as installed.

Share this post


Link to post
Share on other sites

Thank you Oliver.

I did that,but it still does not recognize "FreeZ Zurich" It also lost UK 2000 EGCC , so I reinstalled the "Fix" for that and that is now recognized,but Zurich is not. I also have a new folder on my desk top called "Scenery" that I don't know what to do with. It contains...A20X_003.BGL........MIX_001.BGL........MIX_002.BGL..

What do I do next?

Thanks.

Dennis

Share this post


Link to post
Share on other sites

Ok,

then the Update of the Zurich X Scenery went wrong. This BGL Files needs to be in the Scenery Folder of Zuerich X, which is normally below <FSX>\Simmarket\Zuerich X Live.

You should be able to move the files there and replace the old once, then start AEShelp and check if the airport is seen.

Share this post


Link to post
Share on other sites

Hello Oliver,

My TropicalSim Faro X it's not recognized by AES 2.10. I will appreciate a solution for this issue.

Thanks in advance,

Stephen

Share this post


Link to post
Share on other sites

Hello Oliver,

My TropicalSim Faro X it's not recognized by AES 2.10. I will appreciate a solution for this issue.

Thanks in advance,

Stephen

Did you add the Faro Scenery to the Scenery Library? The installer did not do this automatically

Share this post


Link to post
Share on other sites

Did you add the Faro Scenery to the Scenery Library? The installer did not do this automatically

Hi Oliver,

Thanks for reply. Yes I'm quite sure, I added Faro to the Scenery Library (pls see the attached file) and it works very well.

Regards,

Stephen

post-21201-0-54782200-1301503358_thumb.p

Share this post


Link to post
Share on other sites

I just install it, no problem here. Did you have a lpfrx_jetwaysplace.bgl in the LPFRx\Scenery folder?

Share this post


Link to post
Share on other sites

Then it's not the correct faro version I think, try to get the actuell installer from Tropical Sim or ask there, why the file is missing. It's possible that there was a "old 1.0" version, which was not compatible. With the newest installer it should work.

Share this post


Link to post
Share on other sites

Hi again Oliver.

There was a fix patch at TropicalSim website. I didn't know that :(

In fact AES warns for the need of this patch only after the installation of it.

Now it's all OK. Thank you very much for your support.

Regards,

Stephen

Share this post


Link to post
Share on other sites

I was trying to install the fix for AES 210 Fix1.zip in order to have my jetways return to the Las Vegas scenery but after downloading, the file was labeled index.php. I cannot find any file with that name in AES in order to overwrite. What can I do to get the jetways to show up again? I have no other problems within AES 210.

Jack Fentress

Share this post


Link to post
Share on other sites

I was trying to install the fix for AES 210 Fix1.zip in order to have my jetways return to the Las Vegas scenery but after downloading, the file was labeled index.php.

Then something went wrong with the download. Try to press the right mouse button on the link of the file in the first post and select "Save as..."

The you should have a Zip file you can unpack.

Share this post


Link to post
Share on other sites

So you did something wrong, as index.php is a kind of file used on the startpage of a website. The following should work (at least here with Firefox): Right click on the link and choose "save as", then should get a proper file.

Share this post


Link to post
Share on other sites

Then something went wrong with the download. Try to press the right mouse button on the link of the file in the first post and select "Save as..."

The you should have a Zip file you can unpack.

Oliver.........

Thank you. Worked perfectly. Jetways back in the scenery. You guys are the best!

Jack

Share this post


Link to post
Share on other sites

So you did something wrong, as index.php is a kind of file used on the startpage of a website. The following should work (at least here with Firefox): Right click on the link and choose "save as", then should get a proper file.

Otto........

Thanks for the reply. As noted in my reply to Oliver, the right click worked just fine. Things are back to normal.

Jack

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...