Jump to content
cliddy

Grand Caravan

Recommended Posts

Can anyone please help???post-33564-041512800 1284579171_thumb.jp

Have downloaded and installed the Grand Caravan from Aerosoft, but have problem as shown with picture. Re-downloaded, but still get same problem.

Can anyone help please?

Many thanks,

Cliff

Share this post


Link to post
Share on other sites

Have you, by any chance, a large poolsize=XXXXXXX setting in your fsx.cfg? If so, reduce it.

Share this post


Link to post
Share on other sites

How about supplying some information to enable us to help?

System specs?

OS?

version of FSX?

What modifications have been made to FSX .cfg? Shader mods?

Without such information you are better off going to the official forum. I believe they have mind readers there. They obviously know to expect you... :rolleyes:

Share this post


Link to post
Share on other sites

For me it looks like the HIGHMEMFIX problems. Go over here, read and see if it works for you. I had similar problems (withother aircraft) before I used the HIGHMEMFIX.

Share this post


Link to post
Share on other sites

Can anyone please help???post-33564-041512800 1284579171_thumb.jp

Have downloaded and installed the Grand Caravan from Aerosoft, but have problem as shown with picture. Re-downloaded, but still get same problem.

Can anyone help please?

Many thanks,

Cliff

I have the same problem with the missing textures.

This is on Vista64 and FSX with Accel.

/Curt

Share this post


Link to post
Share on other sites

Can anyone please help???post-33564-041512800 1284579171_thumb.jp

Have downloaded and installed the Grand Caravan from Aerosoft, but have problem as shown with picture. Re-downloaded, but still get same problem.

Can anyone help please?

Many thanks,

Cliff

My guess.... FSX is not up to date, so without SP2 or Accel.

Share this post


Link to post
Share on other sites

My guess.... FSX is not up to date, so without SP2 or Accel.

Wrong, I have the same problem and I have FSX with Accel.

/Curt

Share this post


Link to post
Share on other sites

Wrong, I have the same problem and I have FSX with Accel.

/Curt

Yes, but we seen rather often that something went wrong and re-installing Accel or SP2 solves the issue. Might not be the issue you see but I assure you that this is 9 out of 10 times the cause for these problems.

Share this post


Link to post
Share on other sites

Yes, but we seen rather often that something went wrong and re-installing Accel or SP2 solves the issue. Might not be the issue you see but I assure you that this is 9 out of 10 times the cause for these problems.

I have now done:

1. removed FSX.cfg

2. removed all shader caches

3. removed shader 3.0 mod

4. repaired FSX Accel

5. TEXTURE_MAX_LOAD=2048.

Still, the same problem.

/Curt

Share this post


Link to post
Share on other sites

I have now done:

1. removed FSX.cfg

2. removed all shader caches

3. removed shader 3.0 mod

4. repaired FSX Accel

5. TEXTURE_MAX_LOAD=2048.

Still, the same problem.

/Curt

isn't this Cliffs problem we are dealing with here..?

Perhaps you could consult the official forum, and see if they have any posts on the same problem? Clearly it's a `local` issue, or else we'd all be suffering it.

Share this post


Link to post
Share on other sites

Yes, but we seen rather often that something went wrong and re-installing Accel or SP2 solves the issue. Might not be the issue you see but I assure you that this is 9 out of 10 times the cause for these problems.

I have now done:

1. removed FSX.cfg

2. removed all shader caches

3. removed shader 3.0 mod

4. repaired FSX Accel

5. TEXTURE_MAX_LOAD=2048

6. HIGHMEMFIX=1.

Still, the same problem.

/Curt

Share this post


Link to post
Share on other sites

I have now done:

1. removed FSX.cfg

2. removed all shader caches

3. removed shader 3.0 mod

4. repaired FSX Accel

5. TEXTURE_MAX_LOAD=2048

6. HIGHMEMFIX=1.

Still, the same problem.

/Curt

As you've now posted in the correct Carenado forum (over at Avsim) and this is NOT a a support forum, might I suggest this is closed to avoid duplication..?

Share this post


Link to post
Share on other sites

As you've now posted in the correct Carenado forum (over at Avsim) and this is NOT a a support forum, might I suggest this is closed to avoid duplication..?

I know this is not a support forum!

I added to this thread because cliddy started this thread in this forum.

This thread should be moved to: Aerosoft Forums.English Discussion & Support. MS FS - Aircraft Discussions & Support.

And about duplication, I posted in a existing thread at Avsim in hope to get some help with my problem.

I hope this does not disturbe you to much!

/Curt

  • Upvote 2

Share this post


Link to post
Share on other sites

I have the same issue. The only thing i have modifyed in the fsx.cfg was after installing this plane today. That was the highmemfix which

i tought could help, but it didnt. Except for that nothing else has been installed since my fsx was installed just a moonth ago. I have only

installed a few planes that i bought. I also have the acceleration pack with vista 32 system.I also have ezca cam view. I tryed

running fsx without it but that didnt either help. The other addons i have installed is fspassenger and fs recorded, fsuipc.

I think this is the high resolution in 2048x2048 that makes this problem, since all other planes i have are working perfectly.

Man, when i saw that pictures, its just the same that happen to me:) I have wrote a email to carendo and i am sure they will

investigate this issue, and maybe a patch can come and fix it:)

Ps, i have a nvideo geforce gts 240 card with updated driver 258.96.

Share this post


Link to post
Share on other sites

I have the same issue. The only thing i have modifyed in the fsx.cfg was after installing this plane today. That was the highmemfix which

i tought could help, but it didnt. Except for that nothing else has been installed since my fsx was installed just a moonth ago. I have only

installed a few planes that i bought. I also have the acceleration pack with vista 32 system.I also have ezca cam view. I tryed

running fsx without it but that didnt either help. The other addons i have installed is fspassenger and fs recorded, fsuipc.

I think this is the high resolution in 2048x2048 that makes this problem, since all other planes i have are working perfectly.

Man, when i saw that pictures, its just the same that happen to me:) I have wrote a email to carendo and i am sure they will

investigate this issue, and maybe a patch can come and fix it:)

Ps, i have a nvideo geforce gts 240 card with updated driver 258.96.

Yes, it probably is a problem with their HD textures.

Hope you get an answer from Carenado!

/Curt

Share this post


Link to post
Share on other sites

Yes, it probably is a problem with their HD textures.

Hope you get an answer from Carenado!

/Curt

I will let you know when i get it:)

Share this post


Link to post
Share on other sites

Hello Folks,

I too have written to Fernando regarding this problem as it seems a few more have got it.

Ouch thats sounds bad, keep away keep away ;)

Share this post


Link to post
Share on other sites

Yes my gratis copy you guys just gave me (thanks Aerosoft) is exhibiting the same problem too, so its not an corrupt SP2 or Acceleration install issue, it looks more like some kind of anti piracy protection system gone wrong to me.

Share this post


Link to post
Share on other sites

Carendo sended me a new installation file and everything is ok now:) Hurray! I bet i am gonna fly today, all the day:)

Share this post


Link to post
Share on other sites

Carendo sended me a new installation file and everything is ok now:) Hurray! I bet i am gonna fly today, all the day:)

I have also received new installation file from Carenado will try later today.

/Curt

Share this post


Link to post
Share on other sites

Yes the Carenado supplied installer works fine, apart from the obvious FDE problems anyway, if you find yourself unable to get over 80 knots give the spoiler shortcut key "/" a couple of presses and she will start to accelerate then.

Share this post


Link to post
Share on other sites

I have also received new installation file from Carenado will try later today.

/Curt

This is how all aircrafts should look, inside and outside!

So now the textures are all in place and all looks good.

/Curt

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...