Jump to content

VATSIM Pre-File Link


Recommended Posts

Hello Andreas,

 

I don't believe the prefile link can be user modified.

 

However you can simply copy the ATC route and use the 'Import ICAO FPL' function on the Vatsim prefile page.

Link to comment
Share on other sites

Moin!

 

Hat jemand eine Lösung gefunden, damit der ursprüngliche Weg wieder funktioniert? Ansonsten muss alles andere manuell eingegeben werden, das war vorher einfacher.

 

thomas

Link to comment
Share on other sites

Kyle,

 

I am afraid not (I would really like for the developer to update the link, if it is a quick fix). However, Stephen's workaround is very simple process (you need 3 more clicks only).

 

On 6/7/2022 at 5:12 PM, srcooke said:

However you can simply copy the ATC route and use the 'Import ICAO FPL' function on the Vatsim prefile page.

 

It is a really easy process. Only thing is that Fuel Endurance does not get uploaded automatically (in my case), so I have to type that one it.

  • Like 1
Link to comment
Share on other sites

2 minutes ago, TestPilot1 said:

Same here, any solution?
I'm using it every time and now I can't.

 

Your only option is per my post above.

 

You only need add the endurance figure as the Vatsim FPL Import ignores the E/ reference in the PFPX flightplan.

Link to comment
Share on other sites

On 6/10/2022 at 6:42 PM, srcooke said:

 

Your only option is per my post above.

 

You only need add the endurance figure as the Vatsim FPL Import ignores the E/ reference in the PFPX flightplan.

Yes, I saw it
But there is no option to change the URL that the PFPX export to it for the Flight plan URL in Vatsim website?

Link to comment
Share on other sites

  • 2 weeks later...

Easy workaround

After you have selected in PFPX - Send -> Vatsim and the prefile page fails to load, simply replace the beginning of the prefile URL in your browser and refresh the page. 

Replaced https://www.vatsim.net/fp/ with https://cert.vatsim.net/fp/file.php  


For example:

https://www.vatsim.net/fp/?1=I&2=BAW2063&3=H/B772...................................
 

changed to 

https://cert.vatsim.net/fp/file.php?1=I&2=BAW2063&3=H/B772...............

 

Enjoy!

 

  • Upvote 1
Link to comment
Share on other sites

  • Developer

Thanks @PinkPony

 

If you guys are using Chrome you can add an Extention called "Requestly". OneRule is for free.

It rewrites the URL so that the old PFPX Link is working without any manual changes.

 

But never the less, would be great if PFPX would adjust this in the code and add the wake turbulance.

 

image.png

  • Upvote 1
Link to comment
Share on other sites

4 hours ago, PinkPony said:

Easy workaround

After you have selected in PFPX - Send -> Vatsim and the prefile page fails to load, simply replace the beginning of the prefile URL in your browser and refresh the page. 

Replaced https://www.vatsim.net/fp/ with https://cert.vatsim.net/fp/file.php  


For example:

https://www.vatsim.net/fp/?1=I&2=BAW2063&3=H/B772...................................
 

changed to 

https://cert.vatsim.net/fp/file.php?1=I&2=BAW2063&3=H/B772...............

 

Enjoy!

 

 

1 hour ago, Capt. PERO said:

Thanks @PinkPony

 

If you guys are using Chrome you can add an Extention called "Requestly". OneRule is for free.

It rewrites the URL so that the old PFPX Link is working without any manual changes.

 

But never the less, would be great if PFPX would adjust this in the code and add the wake turbulance.

 

image.png

Thank you!
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...