Jump to content

Concern AS Trondheim-Vaernes ENVA for Prepar3DV4.5


Marcelle
 Share

Recommended Posts

Hello. Good evening.

At first because I had an elevation problem beetwin AS Trondheim-Vaernes for P3Dv4, OrbX FTX_EU_Norway mesh, and FS Global Ultimate NG2020 Europe Mesh.

To solve this, I have to re-install AS Trondheim-Vaernes.

But I receive this message " The setup found a previous version for this addon. Please uninstall the previous version before running this setup! "

In fact, I am sure having uninstall all previous components via this scenery uninstall command. No remaining files in P3D. No entry in P3D Scenery Library or Addons library. No entry in 12bPilot\SODE.

But the installer refuse to complete ???

Could you help ?

Thanks.

Yves

Link to comment
Share on other sites

  • Deputy Sheriffs

From my personal experience, stay away from using CCleaner. Happened that it deleted necessary entries of the Registry. And TBH, leftover entries rarely do any harm and have zero impact on a systems performance.

Link to comment
Share on other sites

Hello Jonas.

I found the way to check, repair and delete all obsolétes  entries from my Windows10 Registry.

Unfortunetly when runing the AS Trondheim-Vaernes for P3Dv4 setup (and only this one), I receive always this same message :

 " The setup found a previous version for this addon. Please uninstall the previous version before running this setup! "

Could the setup from Aérosoft be corrupt ? I re-download it from my personal account with the same result.

Help is welcome.

Regards.

Yves

Link to comment
Share on other sites

Hello.

Today I run the setup with my serial number on another computer and it works well. I then copy the folder Vaernes V2.0-P3Dv4 on the computer where is my P3Dv4.

Scenery manually declared. It works also but now  I have big red cross in front of the airport.

Has somebody à solution ? 

Thanks.

Yves

Link to comment
Share on other sites

Hello Jonas.

You are right those big red cross comes with SODE . But I do not yet solve the problem. ENVA configuration tool seams not to work perfectly with SODE. 

I must say that it is the first time I have so much compatibility probléms beetwin an Aérosoft product and third addons.

- First an elevation problem with FS Global Ultimate NG2020 Europe Mesh , OrbX EU Norway whitch include his own mesh, and AS Trondheim-Vaernes ENVA

- Then an installation problem when runnind setup a second time. No issue found at this time.

- Now after installing AS ENVA via a non standart way , problem with SODE.

 

Info : If I desactive SODE in the ENVA configuration tool, I see no more jetways at all but always the red crosses.

 

Best regards.Yves

Link to comment
Share on other sites

Hi Otto.

Yes ! In this folder I find a file whose name is : aerosoft_ENVA_SODE_VGDS.XML

Here joined 2 screenshots with and without SODE option activated in ENVA Configuration Tool

 

Good evening.

Yves

With SODE options ON.jpg

With SODE options OFF.jpg

Link to comment
Share on other sites

  • Deputy Sheriffs
3 hours ago, mopperle said:

Please show a screenshot of the Sode Platform Manager.

 

12 minutes ago, Marcelle said:

Yes ! In this folder I find a file whose name is : aerosoft_ENVA_SODE_VGDS.XML

There should be 3 files:
aerosoft_ENVA_SODE_Animations.xml

aerosoft_ENVA_SODE_Jetways.xml

aerosoft_ENVA_SODE_VGDS.xml

 

And please post a screenshot of the ENVA Configuration Tool.

Link to comment
Share on other sites

  • Deputy Sheriffs

Thats odd, because red crosses mean that a xml file is still asking SODE to place SimObject and those SimObjects doesn’t exist on your harddrive.

How many files in total do you have in the installation folder of Vaernes. I see 228 folders with 2489 files.

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Ok, hard to check which ones are missing. If possible I suggest a complete uninstall, delete all remaining folders and do a fresh install. If you ancounter the same problem with the error you had in the beginning, I think support should be able to help you. I remember somthing similar with another product, where the error was not in the registry but some other installaion files left over.

Link to comment
Share on other sites

Thanks to you both for help.

Joined SODE.log.

I just try a fresh re-install as suggested by using the same prior way to avoid my initial problèm with setup on this computer :

Download from my aerosoft account , unzipp and as I make this action for the second time on my second computer again this message when running setup :

 " The setup found a previous version for this addon. Please uninstall the previous version before running this setup! " (Before  sérial key intallation)

I have now the same initial problèm on my two computeurs.
Is it possible that the zip files purchasef from my account\download page be corrupt ? 

Yves

SODE.log

Link to comment
Share on other sites

  • Deputy Sheriffs

Here you go…

You are missing this simobjects. 

They should be somewhere in the folder structure of the addon from where the configurator copy’s them to the simobjects filder if you activate it. Maybe you can copy them manually.

No idea whey the configurator isn’t doing it on your machine. Can’t remember any other user with this issue.

924D5456-97B9-40E5-8B84-1C4366FC5E4C.jpeg

Link to comment
Share on other sites

Mathijs Kok
This post was recognized by Mathijs Kok!

Marcelle was awarded the badge 'Great Content'

Hourra ! Everythings working well now and scenery looks beautiful.

I follow last Bob's post and manually delete Trondheim-Vaernes entry in Registry HKEY_LOCAL_MACHINE  .....

So that Icould reload the scenery from my account and run setup normally. Result on joined picture .

Many thanks fot your help. Without it I should not be abble to solve this problèm.

 

Bests Regards.

Yves

 

1460419239_Vaernesworkingwell.PNG

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...