Jump to content

Microsoft can not help, maybe the developer of the CRJ?


petermaxkoller
 Share

Recommended Posts

Hi all

 

I am lost. Maybe someone of Aerosoft or the developer of the CRJ can give me a hint (Hinweis) what to do?

Even Zendesk has no sulution for me.

 

I have MSFS Premium version from the MS-store since the begining of the MSFS. 
I also have the Aerosoft CRJ700 direct from Aerosoft in the Community folder.
Everything worked super until about one month ago.

 

Suddenly I could not anymore load eg a Cessna stock plane in the MSFS; it hangs after ca 3/4 of the loading process (blue bar); killing via task manager is the only  solution. Whe I load the CRJ, everything works super; it loads quickly and ready to fly.

 

Why I can not load a "normal" MSFS plane but can load the CRJ?

 

After searching dozens of forums and tried with empty community folder etc; 3 times reinstalling msfs and twice including new Win10, the result is the same.

What I discovered: When I change the setting DATA/online functionality to OFF -> the stockplane loads but no Bing data etc; when I change the settings back to ON after the stock plane is loaded the sim freezes after 2-3 min. 

 

2021-09-18: Today I bought from Just Flight the PA-28R Turbo Arrow; it sits also in the Community Folder --> does not load / stocks on loading.

 

What can I do?

 

Thanks

Peter / LSZH

Link to comment
Share on other sites

  • petermaxkoller changed the title to Microsoft can not help, maybe the developer of the CRJ?

Grüezi!

 

This doesn't look like a CRJ problem to me.

 

When you have a completely empty community folder, do you have the same problem with the default planes? Did you try different airports and different regions of the world?

 

You may try to delete the caches: https://flightsimulator.zendesk.com/hc/en-us/articles/360019202439-All-versions-How-to-delete-the-Rolling-Cache-and-the-Manual-Cache

 

It may also help to completely delete the entire settings folder (xxx\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\).

 

Since you checked Zendesk already, did you follow the following checklists?

https://flightsimulator.zendesk.com/hc/en-us/articles/4406039624338-All-versions-Loading-issues-Checklist

https://flightsimulator.zendesk.com/hc/en-us/articles/360015893879-All-versions-Crashing-CTDs-issues-Checklist

 

There are also additional troubleshoot guides that my help:

https://flightsimulator.zendesk.com/hc/en-us/articles/4406280399250-All-versions-Crashing-CTDs-issues-Basic-Troubleshooting

https://flightsimulator.zendesk.com/hc/en-us/articles/4406280653202-All-versions-Crashing-CTDs-issues-Advanced-Troubleshooting

  • Upvote 1
Link to comment
Share on other sites

I am back in the sky again; what I did:

  1. BIOS Update
  2. Clean the 1 TB SSD Disk
  3. Install a new Win10 home from a USB stick with a totally new Windows Id.
  4. Create a new XBox Id for this new Windows Id.
  5. Got a new licence (Standard Edition) from MS-Store of the MSFS and installed it on the new Win10 Home.

What of this items solved my problem, I do not know.

 

Now, everything works ok again. A lot of lost hours trying to solve the problem and an additional sFr 75 for a new licence!

Nevertheless I am back again!

Peter

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...