Jump to content

RED X at Jetbridges in ENGM in FSX:SE


Recommended Posts

I've located the folders for the first part of that instruction, but then it says:

 

"Replace the relative path for the Texture folder with the folders location on your system.
So if Oslo was installed into "D:\Addons\Mega Airport Oslo 2.0\" the new fallback path should be:


[fltsim]
fallback.1=D:\Addons\Mega Airport Oslo 2.0\Texture"

 

...and I am not sure which Texture Folder he is referring to in this part?  Is it the Aerosoft folder in the main FSX folder ?  If so, that is already what is given as the fallback path.

Link to comment
Share on other sites

  • Replies 58
  • Created
  • Last Reply

Top Posters In This Topic

  • Developer

Hi, do you see these two folders "SODE_ENGM" and "SODE_ENGM_DYN" inside the ...\FSX\SimObjects\Misc folder?

If yes, the model folders needed for Oslo is in the correct location and you shouldn't follow the workaround linked previously.

If the folders are present and you see red X at the scenery it means that the sim is unable to load the objects needed at Oslo, this can in some instances happen if there's been an edit to the FSX.CFG file.

In that file there's a list over the different folders where these types of objects are stored, navigate to: C:\Users\USERNAME\AppData\Roaming\Microsoft\FSX and open fsx.CFG in a text editor such as notepad.

 

Scroll down a bit and you should see a list of "SimObjectPaths" similar to this:

SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=C:\Program Files (x86)\12bPilot\SODE\data\SimObjects
SimObjectPaths.7=C:\ProgramData\12bPilot\SODE\SimObjects

make sure that "SimObjects\Misc" hasn't been removed and is still there. If not add it to the list.

Link to comment
Share on other sites

  • Developer

The texture link should be to the Mega Airport Oslo 2.0\Texture folder, so since the folders are in the original location there's no need to adjust that path.
The forum post linked to earlier is what to do if the models are missing when the scenery is installed in a different location than the default "aerosoft" folder, so a different issue than what you're having.

Link to comment
Share on other sites

I've followed that instruction - the SimObjects\Misc folder was missing!

I've re-inserted it and there are now black jetways in place - an improvement, but I must need to do another step to get it back to what it should be.

Thank you for your help so far.

I look forward to achieving the final step!!

Link to comment
Share on other sites

  • Developer

Missing textures would indeed be due to an incorrect "fallback" path in the texture.cfg, verify that it's pointing towards the correct location of the Texture folder inside the Mega Airport Oslo 2.0 folder.
By default it should be and this should not need to be changed unless the scenery has been moved / installed to a different location than the default FSX/Aerosoft folder.

fallback.1=..\..\..\..\Aerosoft\Mega Airport Oslo 2.0\Texture

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...