Jump to content

Recommended Posts

Hi,

Is there any reason why the snowflake doesn't appear for a VNAV descent? TOD shows on the flight path, the restriction alt is in the FMC and preselected, and the VNAV button is armed. Nothing happens after that though. FL is at the cruise level put in the FMC too.

 

Is this a bug, or am I missing another step?

 

Thanks.

Link to comment
Share on other sites

8 hours ago, ste78ven said:

Now I feel like I've missed something. :o

 

Dare I ask how to enable it?

 

Thanks again.

 

 

Read Volume3 of your manuals and follow the Tutorial it includes all the info for VNAV.

Link to comment
Share on other sites

EDIT - Just had the snowflake appear on a STAR into San Jose, but not the next flight into LAX.

 

It might be when fixes have both an above and below restriction that it appears, and a descent initiates.

 

I've seen someone else say that on a forum post.

 

*     *     *     *     *

 

That's all on and green. VNAV armed, alt set to the first restriction and ALTS PATH displayed.

Are there any specific alts it needs to function, or equal to or below a restriction?

 

I pressed a few buttons at random, and it went into FMS1 PATH/ALTV modes with the snowflake, so VNAV is active.

 

Just using FLC for now instead, so it's not a showstopper. Has anyone else reported the issue?

 

Regards 

Link to comment
Share on other sites

  • 2 weeks later...

Hi again,

 

Resolved the issue. I didn't think the PERF INIT page needed fully populating, as the plane just uses the preset descent angle. My bad.

 

Good to know it's not a bug.

 

Thanks all.

  • Thanks 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...