Jump to content

Recommended Posts

20 minutes ago, Selberfliegenisttoll said:

Is it posible to turn off the "autotune" of the nav frequencys?

Can not find anything about that...

 

Greetings !

 

Press the RADIO button on either FMS to enter the Radio Tuning page. Then more or less in the middle of the page you’ll see NAV 1 - - - - - MODE - - - - - NAV 2

Switch it from AUTO to MAN by pressing the LSK of both NAV 1 and NAV 2 :)

 

In the Aerosoft CRJ it always starts up in AUTO but in the real aircraft I’ve always had it start up in MAN mode

Link to comment
Share on other sites

Yes, there is. There's a small switch next to the backup tuning unit called "Autotune Inhibit". I'm not sure if it's modelled in the sim or not. 

1401100872_ScreenShot2021-06-03at17_15_47.thumb.png.f78704e58fe11b08991f4461b719ca73.png

 

The other option is in the RADIO page of the FMS. Set both NAV modes to MAN instead of AUTO.

Link to comment
Share on other sites

Works nothing.

I do the following: Set the VOR 1 and 2 for missed approach and holding at EDNY RW06.

Switch both NAV 1 and 2 at CDU to MAN and press the "autotune inhibit" switch down, which is just above the both stab trim switches (see at chaxterium´s picture in that post).

Takeing off, do a small holding and put into the CDU -> dest. apt. EDNY, ILS 06.

then the message "loc will be tuned" appears and the frequency is still changing.

Link to comment
Share on other sites

19 minutes ago, Selberfliegenisttoll said:

Works nothing.

I do the following: Set the VOR 1 and 2 for missed approach and holding at EDNY RW06.

Switch both NAV 1 and 2 at CDU to MAN and press the "autotune inhibit" switch down, which is just above the both stab trim switches (see at chaxterium´s picture in that post).

Takeing off, do a small holding and put into the CDU -> dest. apt. EDNY, ILS 06.

then the message "loc will be tuned" appears and the frequency is still changing.

 

I'll try it the next time I fly the plane but it's entirely possible that the switch it simply not modelled, or it could be a bug. Hopefully one of the administrators can chime in. But I will say that it's really rare for airliners to fly a hold by using the actual VOR. It's normally flown using the FMS. If you simply want to practice flying VOR holds then my point doesn't really apply to you but if you're going for realism then you'll want to set up the hold in the FMS. 

Link to comment
Share on other sites

Yes of course, usually i do set the hold in CDU. That is also much easyer, because tha autopilot is tlying that hold automatic and i have not to worry about it  ;)

 

I just noticed that issue because i usually tune my radios (for the green needles) for arrival after passing the TOD on the way down, when i am not that busy...

 

And, of course, this is not the most important issue :D

Link to comment
Share on other sites

With a localizer based procedure like an ILS loaded into your flightplan in the FMS, it will always try to set that frequency for you since you need it for the approach. No matter if autotuning for the radio is on or off.

 

It might be possible to get around it by setting the copilots PFD to green needles. I believe one of the conditions for it to automatically set the localizer frequency is that both sides need to have the FMS as navigation source. But I am not 100% sure as it can differ with FMS software version.

Link to comment
Share on other sites

15 minutes ago, CRJay said:

With a localizer based procedure like an ILS loaded into your flightplan in the FMS, it will always try to set that frequency for you since you need it for the approach. No matter if autotuning for the radio is on or off.

 

Are you sure? Preventing that from happening is literally the sole reason that switch exists. Or so I thought anyway.

Link to comment
Share on other sites

4 hours ago, Selberfliegenisttoll said:

Yes of course, usually i do set the hold in CDU. That is also much easyer, because tha autopilot is tlying that hold automatic and i have not to worry about it  ;)

 

I just noticed that issue because i usually tune my radios (for the green needles) for arrival after passing the TOD on the way down, when i am not that busy...

 

And, of course, this is not the most important issue :D

 

 

Ah I see. Well remember that you're free to set them at any point you like. It won't hurt anything. Just keep in mind that the FMS will autotune them when you get within a certain distance of the airport. 

 

In the real world we always set the NAV radios manually which then prevented the autotune from working (this was intentional) but it doesn't appear that the Aerosoft CRJ is modelled this way. Or perhaps it's just a difference between the CRJ 200 and the 550/700.

Link to comment
Share on other sites

4 hours ago, Chaxterium said:

 

Are you sure? Preventing that from happening is literally the sole reason that switch exists. Or so I thought anyway.

 

I'll try to double check tomorrow, but I believe that switch has the same function as switching to MAN in the FMS radio page (FCOM is not quite clear about it). Most of our planes have a different panel than the addon does for RTU inhibit and FMS Tune Inhibit with possibly different behavior.

Link to comment
Share on other sites

11 hours ago, CRJay said:

 

I'll try to double check tomorrow, but I believe that switch has the same function as switching to MAN in the FMS radio page (FCOM is not quite clear about it). Most of our planes have a different panel than the addon does for RTU inhibit and FMS Tune Inhibit with possibly different behavior.

 

Could not edit anymore, but I tried it, as luck would have it I flew one of the planes with the same RTU/FMS TUNE inhibit panel. And I happily stand corrected, it should indeed stop it from tuning the LOC frequency. It will still attempt to and display "LOC WILL BE TUNED" but is then unable to do so and will say "CHECK LOC TUNING" on the FMS.

 

As for real world ops, on the 700/900s I believe Collins recommends AUTO as preferred tuning mode. We tend to leave it in AUTO, set the LOC frequency on standby as preselected frequency and only switch it manually if it fails to do so by itself.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...