Jump to content

EDDM causing CTDs


JetNoise
 Share

Recommended Posts

Hi

i am on:

 

 - the latest SimUpdate 4  (which maybe causing the CTDs, can't recall any prior that update)

 -Have the latest EDDM from Simwings from the Marketplace

 - reinstalled EDDM from Marketplace

 - tried with EDDM and Community Folder emptied

 - Removed Simwings EDDM to fly from default EDDM.

 

==>  Only with simwings installed, i am getting CTDs, replicable.

 

 

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x60a521f7
Faulting module name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x60a521f7
Exception code: 0xc0000005
Fault offset: 0x00000000021008ab
Faulting process ID: 0x282c
Faulting application start time: 0x01d7530c7d2c980a
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.16.2.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.16.2.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report ID: 81ab7397-0ad7-4c1d-926e-599adedeacfe
Faulting package full name: Microsoft.FlightSimulator_1.16.2.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

 

 

Oliver

Link to comment
Share on other sites

  • Deputy Sheriffs
3 minutes ago, JetNoise said:

Only with simwings installed, i am getting CTDs, replicable.

And at which point exactly does the CTD happen? When loading the scenery, or when moving at the airport......?

Link to comment
Share on other sites

vor 2 Minuten, mopperle sagte:

And at which point exactly does the CTD happen? When loading the scenery, or when moving at the airport......?

oh sorry.  It happens on approach rw 26R in my case short of touchdown.  (ILS or Visual, doesn't matter. Using the Carenado Seneca and CRJ and FBW A20Nx

 

it starts with increasing stutters and the CTD

 

GPU and CPU usage around 50% 

Oliver

Link to comment
Share on other sites

  • Deputy Sheriffs

Might indeed be caused by the recent update. Would not be the first time that A MSFS upfate brakes things. Read this topic please:

Will wait for others reporting smilar issues.

Link to comment
Share on other sites

vor 3 Minuten, mopperle sagte:

Might indeed be caused by the recent update. Would not be the first time that A MSFS upfate brakes things. Read this topic please:

Will wait for others reporting smilar issues.

 

Thank you @mopperle. I was aware of these posts.
I am pretty sure its a new/recurring issue with the last update.

 

Oliver

 

Link to comment
Share on other sites

Vor 1 Stunde, Hoffie3000 sagte:

Did you also delete the Rolling Cache and let the sim building up new?

 

No Rolling Cache in use.. 
Thanks for suggesting

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...