Jump to content

Mega Airport Berlin Brandenburg Professional Can't Update to 2.0


Recommended Posts

I purchased Mega Airport Berlin Brandenburg Professional from the Aerosoft Shop.  However, the only available download is 1.0.2.0.  The product page indicates that ASUpdater is then needed to update to 2.0, which is compatible with P3d v.5.1 -- the only P3d I have.  I do not have P3d 4.  When running the installer for 1.0.2.0 at the very end it says there is no PD4 installation.  All of the files appear to install regardless of the warning.  But ASUpdater doesn't know the product is installed (I have some MSFS 2020 products which ASUpdater does see).  ASUpdater also recognizes that P3d v.5.1 is installed.  

 

So I how do I get ASUpdater to run the update? Or is there somewhere else I can download 2.0 of the airport?

 

I'll also add the the store does have download patches for Sode jetways and some issue with Orbx products.

Link to post
Share on other sites
  • Developer

Please look again in your shop download, there you will find the Productinstaller V2.x.x.x which is only for V5.x

The Installer 1.x is only for users with P3D V4. 
There is no update existing from 1.x to 2.x, two different product installer.

Link to post
Share on other sites

Thanks for the reply.  However, I do not see a 2.0 installer.  The 2.0 installers are SODE and ORBX patches.  See the image below.  If I'm supposed to use of the SOBE or ORBX one, please let me know.

 

 

 

Link to post
Share on other sites
  • Developer

The Sode Text is only a hint to the downloadpage.

Below you find the Zip with the V5 Installer, simple read the names of the files, that says all.

 

Link to post
Share on other sites
  • Developer

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...