Jump to content

APU Will Not Start After Update


Recommended Posts

I'm pulling my hair out here. Doesn't matter what I do, the APU will not start since updating today. I've done a bunch of flights in this airplane, I'm familiar with the procedure, I have started the APU successfully several times.


Battery on - Fire test - PWR/FUEL - wait for door to be open - Start.


Loading cold and dark (not setting via EFB), do the things listed above, nothing happens. No mention of the APU on EICAS, APU Door state remains ----, No symbology ever appears. I have tried just waiting like 30 seconds after pushing PWR/FUEL and starting it anyway, nothing.


Even when I click the "Ready for Startup" preset on the EFB I can't start it. The Door state switches to open and I get the symbology, but when I actually try and start the APU nothing happens, no EGT rise, nothing.


There is fuel in all 3 tanks, everything looks correct, but the APU refuses to start.


I have uninstalled the CRJ, downloaded the updated version from the store, re-installed it, still can't start the APU. Perhaps worth mentioning as I suppose it could be related, but if I switch the state to "Ready for Taxi" in the EFB, or any powered state, if I switch it back to "Cold and Dark" everything doesn't turn off. All the displays are still powered, CDU is still powered, FO radio stack is still powered.


Edit: Want to mention I originally updated the airplane via the ASU updater.

Link to comment
Share on other sites

The only systems I have bound to my HOTAS (that aren't a control surface axis or views) are flaps, decrease throttle, and AP/Disc. What would I look for? Nothing on my controls has changed since I updated the airplane.

Link to comment
Share on other sites

I tried uninstalling, then manually deleting all references to the CRJ from the community folder and the localstate folder in appdata. APU Starts now, and the aircraft states in the EFB also work correctly now.


Is it possible the ASU updater broke the install? Maybe the uninstall operation needs to be more complete?

Link to comment
Share on other sites

  • 1 month later...

I encounter the issue too, since I bought the CRJ last week. Seems to be a bigger problem…

There is no chance to start the APU when coming from Cold&Dark (Dave state).

Even switching to „Ready for Startup“ afterwards doesn‘t do the trick.

The only thing that helps is completely reloading the aircraft in the „Ready for Startup“ state. Only when starting freshly in this panel state, the APU reacts as it is supposed to do. Then the APU procedure works flawlessly.

Bottom line: no luck starting the CRJ from Cold&Dark. That is really annoying and I hope someone can track down the culprit and fix it.

Cheers, Christian


PS: As my Panel states exactly behave like GRAB has described it in the first post, I should try reinstalling the CRJ. Perhaps that‘ll do it for me as well. I‘ll try that tomorrow and Report back.

Link to comment
Share on other sites

I thoroughly deinstalled the CRJ, downloaded version 1.0.3. again, installed it and updated to 1.0.4. - unfortunately the APU problem remains (MSFS


According to the procedures once you click on the APU PWR Fuel switch the APU SOV OPEN message is supposed to appear on the EICAS (# 10 (a) in the tutorial). But when starting the CRJ in Cold&Dark mode this is not going to happen. The EICAS message remains "APU DOOR ----" whatever I do... And yes, I concluded all previous steps (e.g. fire test) and fuel is on board. 😉

Switching the panel state (via EFB) to Turnaround doesn't help. Same there: the EICAS message remains "APU DOOR ----".

Only switching to Ready for Startup gives me the message "APU DOOR OPEN" so that I can click on the APU START button. But: the APU doesn't spool up! It remains at 0 RPM...


The only workaround I found so far:

  • Make sure that the standard panel state in the EFB is Turnaround.
  • Completely exit MSFS and restart it with the CRJ that will now be initialized in Turnaround mode.
  • Executing the steps (APU PWR/FUEL - wait for door to be open - Start) now works as expected and I am able to spool up the APU.

Coming from Cold&Dark I absolutely found no way to start the APU - not what it should be, right? I still hope someone has a solution for that...


Cheers, Christian

  • Like 1
Link to comment
Share on other sites

  • Aerosoft

Usually the cause for this issue is that you have APU MASTER assignment in MSFS settings. This assignment is there by default on TM HOTAS WH throttle for example. So please make sure this is unassigned first.

  • Thanks 1
Link to comment
Share on other sites

Guys here is a way to make sure it is not an assignment issue.

FOR ALL YOUR CONTROLLERS-create a blank profile.  I mean blank.  NOTHING assigned on the keyboard.  Nothing assigned on the mouse.  Nothing assigned on your joystick/throttle quadrant/pedals.  NOTHING...did I say NOTHING?  Yep NOTHING.


Now, think about what controller (keyboard, mouse, yoke/throttle/pedals) you want to use for different sim interactions.

Finally set up what YOU want on the controller profile YOU chose to use.



Fly and have fun.


In my use based on my preferences, i use the keyboard only for what I call administrative sim activities.  Pause for example and view set up (set up only as I call the views from my hatswitch on my yoke.)

Mouse it only does mouse things.  It points and moves switches and zooms with the mouse wheel.  It is just a dumb mouse doing dumb mouse stuff.

HC ALPHA/BRAVO and MFG Cross wind pedals...my in sim profiles are BLANK

Get Axis and Ohs (my recommendation because I use it and know it works personally), SpadNext (people say it works fine too), or paid copy of FSUIPC (again people say this works) and map your buttons and axis to your hearts content.  Save the assignments as a template and never worry about controller conflicts and asinine default configurations that you have to/want to change anyhow AND you have to remember to select the correct profile combination for every aircraft you fly.  Axis and Ohs detects what plane and LIVERY you are flying and applies the template you selected automatically. 


I cannot stress enough that is is NOT Aerosoft that makes it almost a necesisity, in my opinion, to have better control of your controllers, but it is the sim itself and this has been the case with every sim except XPlane which does a better in sim job of managing assignments. 


AAO will work with every plane/controller you have now or will have in the furture so it is a great and inexpensive investment.  I believe the same can be said for SpadNext and FSUIPC however, since I don't use them, I won't put my name to it. 

  • Like 1
Link to comment
Share on other sites

Thank you guys for pointing me there. De-assigning the APU from the controls did the trick. Perfect.


Although I technically don't understand why this interferes: I have a TM Hotas Warthog and did noch touch the APU START button there. When starting the CRJ in Cold&Dark I only do one thing: turning on the BATTERY master switch. This gives me different readings on the EICAS display:

  • with APU assigned to TM Hotas the EICAS message just reads "APU DOOR ----" (and does not change)
  • without APU assigned (anyway) the EICAS message reads "APU DOOR CLSD" (as it is supposed to be)

So why does the EICAS message depend on the controller setting??? Just curious...


And please Aerosoft: even if it's not your cup of tea, but a simple hint in your documentation would have saved me lots of time... 😉 Perhaps you can include this as a service in future updates of your documentation...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...