Jump to content
Sign in to follow this  
trul-pet@online.no

Frankfurt stops loading

Recommended Posts

After a fresh innstall of Frankfurt Mega Airport into P3DV4.5 its stopped loading at 86% when trying to load the airport from P3D menu. Has also tried from "another airport to Frankfurt Airport" from P3D menu inflight, but it also get stuck at 86%-87%. I have tried with orbx Germany North and South  both on and off and global LC both on and off.  Even tried with GSX on and off. but still same result. Default Airport is working then. Even tried with different default planes and addons plane aswell. last thing i have tried is flying to the airport, but when get i about 10-15 miles from the airport, the p3d  stops up. Strange!

 

and yes, i have tried also with antivirus program on and off also. even installing.

 

Even had a similiar problem with Milan Airport from some time ago. 

 

and ideas?

 

i use the latest version  1.2.1.1

 

Share this post


Link to post
Share on other sites

And no error message shown? Nothing in the windows event log?

Share this post


Link to post
Share on other sites

Then please make a screenshot of the eventviewer showing the errors at the exact time of the crash. Errors happening miuntes before or after are not relevant.

Share this post


Link to post
Share on other sites

if using AI traffic look for corrupt textures (zero-byte files) in your AI aircraft

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...