Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
leonds14

Problem with glass textures EDDM

Recommended Posts

Hello everyone, 

 

After having installed the new EDDM for p3dv5 and comparing the screenshots to my sim, I realized that something is wrong with my glass textures. Firstly my jetways are not transparent at all. On the other hand the terminal glass seems way too transparent.

 

Any suggestions?

2.jpg

Screenshot (107).png

1.jpg

Share this post


Link to post
Share on other sites

That looks very much like a shader issue, the glass of the terminal looks also not correct and your screen in the middle.

Please delete the shader folder and the start P3DV5 again to check it, you find here:

C:\Users\<username>\AppData\Local\Lockheed Martin\Prepar3D v5\Shaders

 

And we can't garanty for any Shader tools, manipulate the original once.

Share this post


Link to post
Share on other sites

After the closing of another Thread, I will post my issue here again. Hopefully the I can increase my chance of support Mr. Papst.

 

Why my Jetways at T2 are not transparent in MUC? I tried the default Jetways and sode, same result. Shader cache was cleared, I use normally Envshade, but tested with default shaders too

 

 

7394CE04-A0A7-4B05-80CB-7ABCFEAD6FD3.jpeg

Share this post


Link to post
Share on other sites
vor 57 Minuten, OPabst sagte:

That looks very much like a shader issue, the glass of the terminal looks also not correct and your screen in the middle.

Please delete the shader folder and the start P3DV5 again to check it, you find here:

C:\Users\<username>\AppData\Local\Lockheed Martin\Prepar3D v5\Shaders

 

And we can't garanty for any Shader tools, manipulate the original once.

I already tried deleting the shaders and I´m not using any third party shader tool.

Share this post


Link to post
Share on other sites

Looks like you use the Sode Version of the jetways. I just check them, all fine here. Can you please switch the SODE Version of (SODE-OFF.BAT) and check the standard Jetways of the scenery.

Share this post


Link to post
Share on other sites
vor 3 Minuten, OPabst sagte:

Looks like you use the Sode Version of the jetways. I just check them, all fine here. Can you please switch the SODE Version of (SODE-OFF.BAT) and check the standard Jetways of the scenery.


Did the test with both variants, same result, no transparency.

Share this post


Link to post
Share on other sites

Sorry, then I have no idea at the moment and could not reproduce it.

Share this post


Link to post
Share on other sites
vor 25 Minuten, Andre Blossfeld sagte:


Did the test with both variants, same result, no transparency.

 

same here

Share this post


Link to post
Share on other sites
vor 35 Minuten, Andre Blossfeld sagte:

Found a solution for me.  Increased AA settings from 2xMSAA to 4xMSAA. Problem solved. 

 

That fixed it for me too! Awesome thank you!

Share this post


Link to post
Share on other sites

Thanks for the feedback, something learned, because this is nothing the scenery code can control. Maybe only PBR transparency is effected by this setting.
 

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...